Highlighted

FTP upload error "original property must have px value"

Explorer ,
Mar 28, 2018

Copy link to clipboard

Copied

After updating a Muse CC 2017 file, I got this error message that immediately crashes Muse CC 18.

Any word on how to fix this issue without having to rebuild the entire site?

Screen Shot 2018-03-28 at 12.57.38 PM.png

Hi All,

Apologies for the issue.

Looks like we are heading towards a bug.

I have observed that if we nest a menu widget within an accordion this crash happens.

I will be creating a bug report for this and share it with the product team.

However, this only happens with a file made in the previous version, if we create a new accordion and place the menu widget, it works fine.

Let me know if it helps you.

Regards,

Ankush

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FTP upload error "original property must have px value"

Explorer ,
Mar 28, 2018

Copy link to clipboard

Copied

After updating a Muse CC 2017 file, I got this error message that immediately crashes Muse CC 18.

Any word on how to fix this issue without having to rebuild the entire site?

Screen Shot 2018-03-28 at 12.57.38 PM.png

Hi All,

Apologies for the issue.

Looks like we are heading towards a bug.

I have observed that if we nest a menu widget within an accordion this crash happens.

I will be creating a bug report for this and share it with the product team.

However, this only happens with a file made in the previous version, if we create a new accordion and place the menu widget, it works fine.

Let me know if it helps you.

Regards,

Ankush

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 28, 2018 1
Participant ,
Mar 29, 2018

Copy link to clipboard

Copied

I am having the exact same issue and need an answer from muse urgently!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2018 0
New Here ,
Apr 02, 2018

Copy link to clipboard

Copied

Exactly the same issue, really frustrating. We need answers Muse!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2018 0
Apr 04, 2018

Copy link to clipboard

Copied

Hi All,

Apologies for the issue.

Looks like we are heading towards a bug.

I have observed that if we nest a menu widget within an accordion this crash happens.

I will be creating a bug report for this and share it with the product team.

However, this only happens with a file made in the previous version, if we create a new accordion and place the menu widget, it works fine.

Let me know if it helps you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2018 1
Community Beginner ,
Jul 31, 2018

Copy link to clipboard

Copied

Hi Ankush,

Any updates on this bug since April? I updated my Muse CC to the 2018 & I am now running into this issue.  I really don't want to have to re - create the menu accordion if I do not have to. Any updates?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Jul 31, 2018

Copy link to clipboard

Copied

Hey Shayna,

At first I would like to compliment you for such a beautiful name.

Secondly, you really don't have to reconstruct the whole menu widget, I have found a very simple work around for it.

Please refer to this thread for screen shot for detailed explanation - Original property must have a px value.

On your master page reach out to the small breakpoints where there is an accordion set as the menu.

Right click and select "unlock". Select the accordion and you will find that it is set as "stretch to browser width".

Please change it to "responsive" and things should work fine.

Let me know if you still face any issues.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Community Beginner ,
Jul 31, 2018

Copy link to clipboard

Copied

Hi Ankush,

Thank you! And thank you for your quick response! I have two websites that I manage one for a restaurant and one for a salon. I had issues with both of them but the restaurant I was able to fix the issue with your detailed explanation above & it uploaded just fine after I made those adjustments. Now I am trying to fix the salons website & I have set the accordion to responsive like i did with the restaurants website, but I still get an error when uploading the salon. After further research I saw that you suggested on this page to create a new accordion to fix the issue. Is this what I should do next to solve the problem?

Thank you so much for all of your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Aug 01, 2018

Copy link to clipboard

Copied

Hi,

Thanks for the detailed info.

Looks like there something which is getting overlooked. The best will be if I can also have a look at your salon site.

Delete all the pages except the Master and home and only place the accordion over there.

Save this as a new file and share it with me via any file sharing service like Dropbox.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2018 1
Community Beginner ,
Aug 15, 2018

Copy link to clipboard

Copied

Hi  Ankush,

Thank you for your reply! What is your email that i can share it with you through drop box? I look forward to hearing from you soon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2018 0
Aug 15, 2018

Copy link to clipboard

Copied

Hi,

You can send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2018 0
Aug 16, 2018

Copy link to clipboard

Copied

Thanks for sharing your file Shayna. I found the root cause of your issue.

It was the the rectangle you placed over your menu widget in 1024 px breakpoint which was also set as "stretch to browser width".

I didn't knew if even setting a rectangle to "stretch to browser width" can cause the problem.

Well now we know the root cause the fix is simple. Please change it to responsive width and its done.

Hope this helped.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0
Community Beginner ,
Aug 16, 2018

Copy link to clipboard

Copied

Hi Ankush,

Thank you for the quick response back! After looking at the website again - 1024 break point was already set to responsive width on my original copy & when i tried uploading, i got the same error message. Thoughts?

Screen Shot 2018-08-16 at 1.04.19 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0
Aug 16, 2018

Copy link to clipboard

Copied

Oh I see, the culprit was hiding behind that rectangle.

If just delete the rectangle there you will find an accordion sitting with "stretch to browser width".

Now I guess you know what to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 1
Community Beginner ,
Aug 16, 2018

Copy link to clipboard

Copied

THANK YOU so much for all of your help & support! I have successfully uploaded thanks to your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 1
Aug 16, 2018

Copy link to clipboard

Copied

Glad I was able to utilize whatever my knowledge is and help you with the issue.

And thank you so much for tagging me as an expert.

Cheers,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2018 0