Highlighted

Fullscreen does not work in slideshow widget

Community Beginner ,
Aug 24, 2017

Copy link to clipboard

Copied

After latest upadate I have problem with project's which I made before installing update (I converted them). When I use widget fullscreen slideshow and then I export website this widget don't worked. When I install previous update everything it's fine.

I add screenshot's project what's made before update (converted - 1,2) and new project made after update (not converted - 3,4).

The settings in this two cases are the same.

1:

1.jpg

2:

2.jpg

3:

3.jpg

4:

4.jpg

Yes you are correct, most of the breaks we have noticing are only happening with old converted sites.

However the same works well with a new project.

At least a little sigh that its not totally broken.

And regarding the slideshow issue we have logged a bus and you can expect a hotfix very soon.

Meanwhile I would recommend that you should copy all the objects of your old site and paste them in a new project.

It should work fine that way.

Let me know how it goes.

Regards,

Ankush

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fullscreen does not work in slideshow widget

Community Beginner ,
Aug 24, 2017

Copy link to clipboard

Copied

After latest upadate I have problem with project's which I made before installing update (I converted them). When I use widget fullscreen slideshow and then I export website this widget don't worked. When I install previous update everything it's fine.

I add screenshot's project what's made before update (converted - 1,2) and new project made after update (not converted - 3,4).

The settings in this two cases are the same.

1:

1.jpg

2:

2.jpg

3:

3.jpg

4:

4.jpg

Yes you are correct, most of the breaks we have noticing are only happening with old converted sites.

However the same works well with a new project.

At least a little sigh that its not totally broken.

And regarding the slideshow issue we have logged a bus and you can expect a hotfix very soon.

Meanwhile I would recommend that you should copy all the objects of your old site and paste them in a new project.

It should work fine that way.

Let me know how it goes.

Regards,

Ankush

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2017 0
Aug 24, 2017

Copy link to clipboard

Copied

Hey prezes4444,

It looks like you are using "full width" slideshow widget, correct? Full-screen slideshow widget is different.

However glad that you have reported this.

Can you please reduce your converted site to a single page and attach it here - Please Provide a .muse File to Help Us Fixing Your Issue! 

We will be able to have a look at it, and meanwhile, I would suggest you copy all your objects to a new file and that should work well.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Community Beginner ,
Aug 25, 2017

Copy link to clipboard

Copied

Thanks for answer.

I always use this widget in the same way and it work correct.

It doesn't worked after I install and convered my old projects.

When I uninstall the update and go back to the older version, everything is fine.

I will be send my project soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 0
Community Beginner ,
Aug 25, 2017

Copy link to clipboard

Copied

I saw interesting thing: I do new project (not convered) after latest update, and when I add another slideshow on the same page, the first one looks like that I showing earlier - It's cut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 2
Aug 25, 2017

Copy link to clipboard

Copied

Yes you are correct, most of the breaks we have noticing are only happening with old converted sites.

However the same works well with a new project.

At least a little sigh that its not totally broken.

And regarding the slideshow issue we have logged a bus and you can expect a hotfix very soon.

Meanwhile I would recommend that you should copy all the objects of your old site and paste them in a new project.

It should work fine that way.

Let me know how it goes.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 0