Have to lower security level in IE to view website

Community Beginner ,
May 26, 2017

Copy link to clipboard

Copied

www.imlcorp.com

[Moved from the non-technical LOUNGE Forum to the Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

332

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jun 02, 2017
jonw68552718 Community Beginner , Jun 02, 2017
Ankush,Cool name by the way Mr. Ankush.  Thank you that was a big help! It was in the options with the security level, enabling the Active Xcontrols.

Likes

Translate

Translate
Jump to answer Jump to answer
May 29, 2017

Copy link to clipboard

Copied

Hii,

Please have a look at this thread - Muse Site is not working in Internet Explorer which might give you some insight on this.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 02, 2017

Copy link to clipboard

Copied

Ankush,

Cool name by the way Mr. Ankush.  Thank you that was a big help! It was in the options with the security level, enabling the Active Xcontrols.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2017

Copy link to clipboard

Copied

Hello,

Glad that you have resolved the issue and thanks for the compliment to my name, first time ever though .

And thanks for the exact solution as well.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more