Header image lowering on pages with slideshow.

New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Hello All.

I have a problem. My header image is lower than my navigation on the pages i put in a slideshow.

Is there an easy way to fix this so i don't have to do the whole slide show over. (it took a few hours.)

The rest of my site is fine. It's just the slideshow pages, so it must be that.

I tried moving the slideshow up and down to no avail. I tried to anchor the header image and nothing.

I would really appreciate the help.

Thanks much.

Alan

Views

295

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 19, 2017 Sep 19, 2017
I guess, unfortunately you run into a this overwhelming bug, a lot of people encounter these days.There´s a mulib file to fix this or, what I recommend, be patient for the next release that will come soon, they say.https://adobe.ly/2vjkLuZ​You could try this, but with a copy of your original file of course.You could also take part in the prerelease-beta and check if your issue is solved.Best Regards,Uwe

Likes

Translate

Translate
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Could you please so kind to share a link with us? I can´t really detect your issue?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Sorry it took so long. I did the design for my sister on my sisters computer and she is moving.

Here is the link. Home

I put the header on the very top but it keeps slipping down. On the master it is fine.

I was banging my head all day yesterday. But i have not used muse in a few months before this so i was a bit rusty.

Thanks much.

Alan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hey Alan,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message"

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hello Ankush.

I will try and get this to you tomorrow.

Thanks for your help.

Alan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

I just pm'ed you the link.

Thanks.

fotoroeder i will get it to you soon.

Thanks much.

Alan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

Hey Alan,

Thanks for sharing your file.

Your issue wasn't related to the vertical shift bug.

It was an issue with footer setup in your master page.

Make sure that the footer line dragged till the bottom as you or the white rectangle above the footer line.

Incorrect -

Correct -

Also, note that your home is set as "fixed width" I believe you intended to set it as fluid width as all the other pages are.

Let me know if this works for you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

LATEST

Hello Ankush.

Thank you for letting me know.

I really do appreciate your help.

Thanks

Alan

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

I guess, unfortunately you run into a this overwhelming bug, a lot of people encounter these days.

There´s a mulib file to fix this or, what I recommend, be patient for the next release that will come soon, they say.

https://adobe.ly/2vjkLuZ

You could try this, but with a copy of your original file of course.

You could also take part in the prerelease-beta and check if your issue is solved.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines