Help building a site

New Here ,
Dec 20, 2017

Copy link to clipboard

Copied

Hello,

iam new at muse. i started to buld a site but there is a difference between the program view and the web view. (sorry for my english).

i added photos that shows what i mean:

why this is happening? i cant find a solution

thanks

Views

138

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

LEGEND , Dec 20, 2017
Günter Heißenbüttel LEGEND , Dec 20, 2017
You are using system fonts, which necessarily have to be converted to an image during output.As images scale differently as text boxes do, you will get these layout issues.Please read my post #4 in this thread: https://forums.adobe.com/thread/2357163

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Dec 20, 2017

Copy link to clipboard

Copied

You are using system fonts, which necessarily have to be converted to an image during output.

As images scale differently as text boxes do, you will get these layout issues.

Please read my post #4 in this thread: https://forums.adobe.com/thread/2357163

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 20, 2017

Copy link to clipboard

Copied

It is also worth pointing out that 7 breakpoints is at least 3 too many

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more