Highlighted

Help! embed video with code

Community Beginner ,
Jul 05, 2017

Copy link to clipboard

Copied

I had embed the video using code, two for them are working fine but have another video embed with the same code on the same page. But when I click the play button, only the bgm is play, and the video doesn't even have a black screen.

CODE:

<video width="380" height="240" controls>

   <source src="assets/MyFavouriteObject.mp4" type="video/mp4">

</video>

Correct answer by Lucia97 | Community Beginner

Not really publish but nvm I had change it to a Youtube video. Thanks for you help

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help! embed video with code

Community Beginner ,
Jul 05, 2017

Copy link to clipboard

Copied

I had embed the video using code, two for them are working fine but have another video embed with the same code on the same page. But when I click the play button, only the bgm is play, and the video doesn't even have a black screen.

CODE:

<video width="380" height="240" controls>

   <source src="assets/MyFavouriteObject.mp4" type="video/mp4">

</video>

Correct answer by Lucia97 | Community Beginner

Not really publish but nvm I had change it to a Youtube video. Thanks for you help

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 05, 2017 0
Most Valuable Participant ,
Jul 05, 2017

Copy link to clipboard

Copied

Lucia97  wrote

only the bgm is play,

what?

your code is wrong for html... drop the camelcase and define "controls"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 1
Community Beginner ,
Jul 05, 2017

Copy link to clipboard

Copied

I had rename the video but same problem still occur

This is how it is displayed in my brower

This is how it look like in the Muse CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
Most Valuable Participant ,
Jul 06, 2017

Copy link to clipboard

Copied

so you have published this site (puts the file in your assets folder)... please post the url

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2017 0
Community Beginner ,
Jul 06, 2017

Copy link to clipboard

Copied

Not really publish but nvm I had change it to a Youtube video. Thanks for you help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2017 0