Highlighted

Home button not responding after uploading site.

Explorer ,
Nov 14, 2017

Copy link to clipboard

Copied

I finally launched and everything is great..except the home button will not respond? It's a very simple menu bar...everything else works perfectly. I have tried ditching cache , quitting Muse then uploading entire site again..still an issue?

www.terainternational.org

Can anyone figure this out?

  • Since you probably didn‘t use a standard menu (why?), is it possible, that you simply forgot to assign the link?
  • If not: Are you sure, that no other element — even a transparent one — is overlapping the „Home“ menu entry?
  • What happens, if you test-wise delere all element on all pages, except the menu? Does the menu react correctly in this case? If not: Please share this nearly blank .muse file with us by following these instructions: https://forums.adobe.com/docs/DOC-8652

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Home button not responding after uploading site.

Explorer ,
Nov 14, 2017

Copy link to clipboard

Copied

I finally launched and everything is great..except the home button will not respond? It's a very simple menu bar...everything else works perfectly. I have tried ditching cache , quitting Muse then uploading entire site again..still an issue?

www.terainternational.org

Can anyone figure this out?

  • Since you probably didn‘t use a standard menu (why?), is it possible, that you simply forgot to assign the link?
  • If not: Are you sure, that no other element — even a transparent one — is overlapping the „Home“ menu entry?
  • What happens, if you test-wise delere all element on all pages, except the menu? Does the menu react correctly in this case? If not: Please share this nearly blank .muse file with us by following these instructions: https://forums.adobe.com/docs/DOC-8652

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2017 0
LEGEND ,
Nov 14, 2017

Copy link to clipboard

Copied

  • Since you probably didn‘t use a standard menu (why?), is it possible, that you simply forgot to assign the link?
  • If not: Are you sure, that no other element — even a transparent one — is overlapping the „Home“ menu entry?
  • What happens, if you test-wise delere all element on all pages, except the menu? Does the menu react correctly in this case? If not: Please share this nearly blank .muse file with us by following these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2017 0
Explorer ,
Nov 14, 2017

Copy link to clipboard

Copied

OMG...weird but it defaulted to no link!!! I went in and saw that after tryng eveything else. I used a menu from MuseGrid...and now I see what it did. So odd...everything is ok now.. I also noticed my server doesn't update instantly..so there was the other issue after I fixed it.

Thank you..Yeah that over lapping.. I looked for that at the get go.

Thank you Gunter ...once again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2017 0
LEGEND ,
Nov 14, 2017

Copy link to clipboard

Copied

Nevertheless: I wonder why you are using a 3rd party widget for a simple menu? Do you like to destabilise your site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2017 0
Explorer ,
Nov 14, 2017

Copy link to clipboard

Copied

No..not really.. but I joined Musegrid and got all these great widgets...but..I see your point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2017 0