Highlighted

Horizontal Menu not working

New Here ,
Jun 24, 2017

Copy link to clipboard

Copied

Hey I can't seem to get the horizontal menu to work.  I dropped horizontal menu in my header and it auto populated the pages.  When I view the website in a browser the buttons on all pages don't work.  Any ideas?

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Horizontal Menu not working

New Here ,
Jun 24, 2017

Copy link to clipboard

Copied

Hey I can't seem to get the horizontal menu to work.  I dropped horizontal menu in my header and it auto populated the pages.  When I view the website in a browser the buttons on all pages don't work.  Any ideas?

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2017 0
New Here ,
Jun 24, 2017

Copy link to clipboard

Copied

The vertical menu bar works fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2017 0
Most Valuable Participant ,
Jun 24, 2017

Copy link to clipboard

Copied

a .muse file or at least the url... even an image would help because we have not way to help you based on what is here so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2017 0
Guide ,
Jun 25, 2017

Copy link to clipboard

Copied

One thing I would check is:

  • in the Layers panel check WHAT layer the menu bar has been placed on.
  • Ensure it is the top most layer.
  • Then in Design mode, check that same layer in the Layers panel and ensure there is no objects in that layer that could possibly cover the menu bar and prevent it from working (something as simple as a transparent frame could result in a non-functioning menu.

If this isn't of any help, please see if you can provide some screenshots and provide more information so we can help dig a little further for you.

  • Which version of Muse are you using?
  • What operating system (Windows/Mac) and version are you working on?
  • Has the site been started in an earlier version of Muse and was it migrated to the version you are now using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2017 1
LEGEND ,
Jun 29, 2017

Copy link to clipboard

Copied

Hello Cari,

I do not speak English at all.

For info. I am about to make a bug report after a question about the widget menu of Muse on the French forum.

On the CC2017.0 version (not tested on other versions), the widget library Menu does not work correctly when, on different submenus, the page name is the same (even if the filenames are different).

The first submenu works fine but not the following.

However, everything works correctly with at least one External Enu ditor Mewidget.

I hope my gogglish message is at least understandable

Test on Windows 10 v 1607.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2017 1