Highlighted

Hover state buttons in Muse

Community Beginner ,
Jan 08, 2018

Copy link to clipboard

Copied

Hi everyone,

I'm having an issue with hover states in Muse. I have done the hover states in Muse as they are supposed to be done in Muse, with the widgets. However,
when I preview the site in the browser and click on the button, it moves away to the left. I don't have any transition states clicked. How do I fix this?


IMG_1620.jpg

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hover state buttons in Muse

Community Beginner ,
Jan 08, 2018

Copy link to clipboard

Copied

Hi everyone,

I'm having an issue with hover states in Muse. I have done the hover states in Muse as they are supposed to be done in Muse, with the widgets. However,
when I preview the site in the browser and click on the button, it moves away to the left. I don't have any transition states clicked. How do I fix this?


IMG_1620.jpg

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2018 0
LEGEND ,
Jan 08, 2018

Copy link to clipboard

Copied

Could you please copy one of these button into a newly created, blank .muse document and share this file with us using Dropbox, CC Files or a similar file sharing service? Then we can have a closer look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2018 1