Highlighted

How do I embed an mp4 video into my muse website.

Explorer ,
Jan 21, 2015

Copy link to clipboard

Copied

I have already experimented with the Video Background tool from MuseAgain and it works great for setting a motion video as the background on the entire page.  However I want to be able to place MP4 videos in specific areas of my site and I want to be able to control the width and height of the viewing window and I want to be able to place different videos in different spots on the page. 

I'd prefer to do this without having to go through YouTube.  Any ideas, help and thoughts on this subject are greatly appreciated.

Thanks.

Andy.

Hello,

To import video in Muse you can use following steps.

1. Import Video to Asset tab

Go to File > Add Files to upload and select the file that you want to import. This will copy the file in asset tab in muse.

2. Insert HTML code :

     a. Go to the page on which you want to place the video.

     b. Go to Object > Insert HTMl

     c. Paste the code mentioned below and update the <filename> with your file name

.

<video width="320" height="240" controls>
   <source src="assets/<Filename>.mp4" type="video/mp4">
</video>

Hope this will help you what you desire to achieve.

Regards

Vivek

Views

68.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I embed an mp4 video into my muse website.

Explorer ,
Jan 21, 2015

Copy link to clipboard

Copied

I have already experimented with the Video Background tool from MuseAgain and it works great for setting a motion video as the background on the entire page.  However I want to be able to place MP4 videos in specific areas of my site and I want to be able to control the width and height of the viewing window and I want to be able to place different videos in different spots on the page. 

I'd prefer to do this without having to go through YouTube.  Any ideas, help and thoughts on this subject are greatly appreciated.

Thanks.

Andy.

Hello,

To import video in Muse you can use following steps.

1. Import Video to Asset tab

Go to File > Add Files to upload and select the file that you want to import. This will copy the file in asset tab in muse.

2. Insert HTML code :

     a. Go to the page on which you want to place the video.

     b. Go to Object > Insert HTMl

     c. Paste the code mentioned below and update the <filename> with your file name

.

<video width="320" height="240" controls>
   <source src="assets/<Filename>.mp4" type="video/mp4">
</video>

Hope this will help you what you desire to achieve.

Regards

Vivek

Views

68.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 21, 2015 1
Adobe Employee ,
Jan 21, 2015

Copy link to clipboard

Copied

Hello,

To import video in Muse you can use following steps.

1. Import Video to Asset tab

Go to File > Add Files to upload and select the file that you want to import. This will copy the file in asset tab in muse.

2. Insert HTML code :

     a. Go to the page on which you want to place the video.

     b. Go to Object > Insert HTMl

     c. Paste the code mentioned below and update the <filename> with your file name

.

<video width="320" height="240" controls>
   <source src="assets/<Filename>.mp4" type="video/mp4">
</video>

Hope this will help you what you desire to achieve.

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2015 1
New Here ,
Jul 27, 2015

Copy link to clipboard

Copied

So I tried this and my video is there but its placed on the far top of the page. Is there a way to place it somewhere else?

Thanks

Michaela

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2015 0
Adobe Employee ,
Jul 28, 2015

Copy link to clipboard

Copied

Hello,

You can drag and drop the video container to any desired location in design mode.

in case of any difficulty please share screenshots and page URL also.

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2015 0
Community Beginner ,
Sep 25, 2015

Copy link to clipboard

Copied

Hi

I'm trying to follow your instructions, but my video box just says invalid source?

This is the code I am typing in

<video width="320" height="240" controls>

   <source src="assets/AmeyAnim.mp4" type="video/mp4">

</video>

The video file is called AmeyAnim.mp4

Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2015 0
Adobe Employee ,
Sep 25, 2015

Copy link to clipboard

Copied

What if you preview it in browser from File > Preview Page in browser.

Check the same preview URL in other browsers as well and let me know if it works there.

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2015 0
Community Beginner ,
Sep 25, 2015

Copy link to clipboard

Copied

Thanks for replying so quickly. Still not working. I get the controls for the video, but no video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2015 1
Adobe Employee ,
Sep 25, 2015

Copy link to clipboard

Copied

I suspect issue is with compatibility of video file.

Can you publish this muse file on BC and share the link with us.

To Publish to BC go to File > Publish to Business Catalyst and follow the instructions. Share the link with me and let me check the codes generated.

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2015 0
Community Beginner ,
Sep 28, 2015

Copy link to clipboard

Copied

Hi

I can't upload at the moment, I seam to be having connection issues to business catalyst (but that's another story), however when I exported my MUSE as html and previewed that it worked, which was great. However before I click the play button I only get a blank screen, is there a way I can show the start of the video, or is this something that would have to be built into the .mov file?

Thanks for all your help so far,

Sarah

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2015 0
Adobe Employee ,
Sep 28, 2015

Copy link to clipboard

Copied

You can add poster attribute in the codes with the path of a light image that will be loaded as the poster image unless video is played and uploaded.

Please check the example below. Try to use a smallest possible image.

<video width="320" height="240" poster="assets/imagename.png" controls>

   <source src="assets/AmeyAnim.mp4" type="video/mp4">

</video>

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2015 0
Explorer ,
Nov 08, 2015

Copy link to clipboard

Copied

Dear Vivek,

I followed your instructions and created the HTML set forth in the screen shot.  It seemed like it was working, however,

as you can see by the black area, it did not complete the loading.  Do you have any suggestions? The movie file is in my assets.  Any help you can give me will be appreciated.

Best regards,

Don Unwin

Screen Shot 2015-11-08 at 12.37.41 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2015 0
Adobe Employee ,
Nov 08, 2015

Copy link to clipboard

Copied

Hello,

I believe the video file name is jozwiak.mp4. So the code would be following

<video width="320" height="240" controls>

   <source src="assets/jozwiak.mp4" type="video/mp4">

</video>

in the screenshot i can see that you still have <> with the file name that is not correct.

Regrads,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2015 2
Explorer ,
Nov 09, 2015

Copy link to clipboard

Copied

Dear Vivek

Thanks for your prompt reply. I really appreciate it.

I used the HTML you set forth in your email but got the same result as you can see from the screen shot.

I still must be doing something incorrectly. Can you tell what it is from the screen shot.

Regards,

Don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Adobe Employee ,
Nov 09, 2015

Copy link to clipboard

Copied

Can you please check an confirm if it works fine when you preview it from File > Preview Page in Browser ?

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Explorer ,
Nov 09, 2015

Copy link to clipboard

Copied

Vitek,

When I did the preview I got a drop down that said it did not find the mp4 file. I had previously renamed the file from JozwiakVTS_01_1.mp4 to Jozwiak.mp4. So I renamed the file back to JozwiakVTS_01_1.mp4, uploaded the file and then inserted the HTML as shown. Then I tried to preview the corrected file in the browser. This time I did not receive the error message stating it couldn’t find the file. So, I right clicked on the Loading Bar which shows up in the browser window and then I clicked on Copy Video Address and it did download the file from the browser preview into my download folder. So, the fileJozwiakVTS_01_1.mp4 is being found but is not being opened. I enclose the screen shot of the browser preview window with the Assets and Edit HTML that I added from the Muse file for your information.

Don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Adobe Employee ,
Nov 09, 2015

Copy link to clipboard

Copied

Hi Don,

Thank you for discussing this over the phone.

As you were using a 740 MB video file it was taking a long time to load. Either you need to reduce the file size or you can upload your video to youtube or vimeo and use the embedded codes to enter it in Muse.

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Explorer ,
Nov 09, 2015

Copy link to clipboard

Copied

Please send me the free widgets that you mentioned.

Thanks.

Don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Adobe Employee ,
Nov 09, 2015

Copy link to clipboard

Copied

You can check the link below that has the list of few free and paid widgets for videos.

http://musewidgets.com/search?q=video

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2015 0
Participant ,
Oct 20, 2017

Copy link to clipboard

Copied

I used

<video width="320" height="240" controls>

   <source src="assets/<SP400020068474_480 (1).mp4" type="video/mp4">

</video>

It doesn't work. . . Other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Community Beginner ,
Apr 01, 2018

Copy link to clipboard

Copied

This code worked the first time!  It would not show in the template, but it previewed and uploaded just fine.  Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2018 0
New Here ,
Nov 24, 2015

Copy link to clipboard

Copied

Hi there,

I'm trying to do the same thing and embed an mp4 video into my website. The video is 19MB in size. It looks like I've done everything correctly, and the video is working perfectly upon previewing in browser (google chrome):

Screen Shot 2015-11-24 at 3.20.08 PM.png

However, upon actually publishing the page, the video no longer seems to work. This is what I see (also google chrome):

Screen Shot 2015-11-24 at 3.20.15 PM.png

Do you have any advice as to what the problem may be / how to fix it? Thank you for your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2015 0
Adobe Employee ,
Nov 24, 2015

Copy link to clipboard

Copied

Can you please share the URL of page in Question?

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2015 0
Adobe Employee ,
Nov 24, 2015

Copy link to clipboard

Copied

Hello lilyj4767383,

Thank you for sharing the site URL over the PM.

entering the file name in lower case will fix the issue as some servers have the setting to convert asset name in lower case.

use the code below and you will be all set.

<video width="520" height="300" controls="">

   <source src="assets/nb-115.mp4" type="video/mp4">

</video>

Regards,

vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2015 0
New Here ,
Nov 24, 2015

Copy link to clipboard

Copied

Ah it works, I would have never solved this without your help. Amazing, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2015 0
Adobe Employee ,
Nov 25, 2015

Copy link to clipboard

Copied

You are welcome and I am glad that I was able to help.

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2015 0
New Here ,
Jun 24, 2019

Copy link to clipboard

Copied

I have tried that code but it won't play

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2019 0
Community Beginner ,
Dec 21, 2016

Copy link to clipboard

Copied

Hi Vivek,

Thanks for your help so far... I got my home made MP4 working... partially!

Does this HTML-code also work with video on a smart phone?

I got it to work on a browser on MAC (still have to check PC), but when I try the same code for the phone-part, it doesn't start playing when I push the arrow in my browser on iphone. Do I ad another (part of a) code to make it start on a smart phone?

Will it be the same for iPad-browsers?

greetings, Inge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2016 0
Adobe Employee ,
Dec 22, 2016

Copy link to clipboard

Copied

Hi Inge,

Please use the below snippet for phone/tablet layouts:

<video width="320" height="240" controls>

  <source src="../assets/filename.mp4" type="video/mp4">

</video>

Adding ../ before the assets will point to the assets in the Parent directory.

Regards

Sonam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2016 2
New Here ,
May 26, 2017

Copy link to clipboard

Copied

I have followed these steps repeatedly with no luck, is there another way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2017 0
New Here ,
Jun 21, 2017

Copy link to clipboard

Copied

I used the <iframe> instead of video and it works in the preview, but when i load the actual sight and click the link it just downloads the video file instead of playing it on the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0
New Here ,
Sep 27, 2018

Copy link to clipboard

Copied

Hello!

My video only works in Chrome, when I open in Safari I just see the commands.

Can you help me?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
Adobe Community Professional ,
Sep 27, 2018

Copy link to clipboard

Copied

Show us your embedded code please.  Or post a URL to your online page.

Keep in mind that autoplay  is not supported by all browsers & devices.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

Hi Viv,

I have done that process and it worked, but my mp4 file won't play on my website.

This is what it looks like. Screen Shot 2019-06-18 at 7.30.44 pm.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

I have inserted the correct html, but it won't play on Adobe Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
Adobe Community Professional ,
Jun 18, 2019

Copy link to clipboard

Copied

  1. Adobe Muse is not a browser. 
  2. Safari and iOS Safari ignore Autoplay by default.  Try a different browser.
    https://caniuse.com/#feat=video
Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
New Here ,
Jun 20, 2019

Copy link to clipboard

Copied

Hi Nancy,

I have tried it in Firefox and Chrome, but it still won't play.

from Caitlin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
Adobe Community Professional ,
Jun 21, 2019

Copy link to clipboard

Copied

Owing to the recent spike in autoplay and ad blockers, this is the only reliable code that works in all browsers I've tested.

<div class="video-wrapper">

<!--CHANGE MP4 AND POSTER IMAGE TO YOUR OWN-->

<video poster="https://s3-us-west-2.amazonaws.com/s.cdpn.io/3174/poster.png" controls>

<source src="https://clips.vorwaerts-gmbh.de/VfE_html5.mp4" type="video/mp4">

</video>

</div>

Now if your video won't play online, maybe something is wrong with your video.  Or perhaps  the server you're hosting it on doesn't support  MP4 MIME type.

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
New Here ,
Jul 02, 2019

Copy link to clipboard

Copied

http://<iframe width="560" height="315" src="https://www.youtube.com/embed/E-CgxKHkywU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

This is my html, but it says on Muse that it couldn't generate thumbnail. What can I do to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Adobe Community Professional ,
Jul 02, 2019

Copy link to clipboard

Copied

Your code is malformed.  Try this revised version.

Replubish your site to server and test it online.

<iframe width="560" height="315" src="https://www.youtube.com/embed/E-CgxKHkywU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

BTW your video contains no sound or actors.  From a practical standpoint, it's not much of a video. 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2019 0
Community Beginner ,
Apr 05, 2015

Copy link to clipboard

Copied

Merci pour votre réponse, mais...

J'ai inséré:

<video width="320" height="240" controls>

   <source src="assets/Montrealenlumiere2015Version2FormatInternet.mp4" type="video/mp4">

</video>

Il m'affiche "abandonné" et "Source non valide" lors de l'aperçu.

"Montrealenlumiere2015Version2FormatInternet" est le nom de mon fichier.

Ce fichier a bien été importer dans l'onglet "Ressources". Il y a marqué "Télécharger". Dois-je faire une manipulation particulière ?

Pouvez-vous encore m'aider ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2015 0
Adobe Employee ,
Apr 06, 2015

Copy link to clipboard

Copied

Hello,

Please try to preview it from File > Preview page in Browser and see if the video plays.

Also try to make sure you use a small file name to avoid any spelling mistake.

If the issue still persist Please share some screenshots for better understanding.

Regards

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2015 0
Contributor ,
Dec 17, 2015

Copy link to clipboard

Copied

Hi Vivek -

I did the two steps above:

1. imported a file named: Happy_Holidays_from_Rufus_&_Family-SD.mp4 (this is a 2.5 MB file)

2. inserted HTML code:

<video width="320" height="240" controls>

   <source src="assets/Happy_Holidays_from_Rufus_&_Family-SD.mp4" type="video/mp4">

</video>

and this is what I get - the video doesn't load:

Screen Shot 2015-12-17 at 11.44.58 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Adobe Employee ,
Dec 17, 2015

Copy link to clipboard

Copied

Please check 2 thinks for me.

1. Try to preview the page in Browser from File > Preview page in Browser.

2. Copy the URL and check it in other browsers as well.

Let me know  the outcome.

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Explorer ,
Dec 17, 2015

Copy link to clipboard

Copied

Vivek,

It worked!  Thanks.

I tried to find the Correct Answer so that I could click on it, but I couldn't find it.

Don

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Contributor ,
Dec 17, 2015

Copy link to clipboard

Copied

Thank you Vivek.

Here it is in Chrome:

Screen Shot 2015-12-17 at 1.14.05 PM.png

and Safari:

Screen Shot 2015-12-17 at 1.13.37 PM.png

I have been able to successfully upload videos on my Muse sites using youtube embed codes. This video was emailed to me; it is not on youtube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 1
Adobe Employee ,
Dec 17, 2015

Copy link to clipboard

Copied

Hi Wayneswhirld,

Can you please share the .muse file with me. I have sent you my email in a private message.

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Explorer ,
Dec 17, 2015

Copy link to clipboard

Copied

The muse file is: ChrisUnwin.net

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Contributor ,
Dec 17, 2015

Copy link to clipboard

Copied

Vivek - Thank you so much for working with my situation! It works!!

Let me know how to give you a "Correct Answer" to my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Adobe Employee ,
Dec 17, 2015

Copy link to clipboard

Copied

You are welcome. I am glad that I was able to help.

This post is already marked as correct. this is the reason you do not have the option to correct it.

Regards,

Vivek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Explorer ,
Jan 04, 2016

Copy link to clipboard

Copied

Hello, i've got also a problem and followed the steps from above..

in chrome it works....in safari not??

strange? of must i do something special for safari?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2016 1
New Here ,
Jun 28, 2016

Copy link to clipboard

Copied

Hello, I've copy/pasted the code and inserted the file name and am met with an 'Invalid Source' prompt in preview mode.

The file is in my assets - could really use a hand getting this resolved today. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2016 0
New Here ,
Aug 12, 2016

Copy link to clipboard

Copied

I tried this method with a video I converted from a .mov to .mp4. Every time I try this, it gives me an error message that it "Could not generate thumbnail" and will not import. I downloaded the Musepen widget and got the same result, although when I asked them what was wrong, they asked for a copy of the video and when I did, they claimed they could do it. Obviously there is something on my computer set to keep me from doing this. Before I pay money for a widget, I want to make sure there is not something else going on. Any suggestions would help as I have a client that needs me to add a short video to my muse file. I already have a working youtube version in place, but it is not acceptable as a final.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2016 0