How do I sync after this error?

New Here ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

I set up a Muse site for in browser editing for the first time with a client and they made changes, and then when I tried to sync I got this error:

“The web version of this site can't be opened in Muse because the HTML has been edited outside of Muse”

This error message does not have a code, and it does not appear in the forums so I am not sure how to troubleshoot. The result is that some pages in the site show changes while others do not. This presents a serious problem where I don't know what changes my client made! I could just go to the real site and copy and paste but that seems a bit lame not to mention laborious.

I think it's highly unlikely that my client edited the site outside of muse, but I am confirming.

so here are my questions:

1) Adobe: why are there error messages that are unidentified in forums or other support on the web? No error code and no matches in a web search

2) How do I sync after this error? (aka, how do I get my site back?)

I appreciate your time!

-Bill

Views

2.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Sep 13, 2017 Sep 13, 2017
"I got this work around from a person on the forum. Go to site properties > Advanced> and make sure "Enable In-Browsing Editing" is unchecked. It works like a champ after doing that. " This is ridiculous.

Likes

translate

Translate

Translate
Adobe Employee ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

Hi Bill,

Are you using any third-party widget or custom HTML code in your website? Can you check with your client about the nature of changes that they have made?

If you think that all is fine, please contact Adobe Customer Care Contact us | Adobe   for further investigation.

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

Hi, no third-party widget or custom HTML code.

The client made text changes and uploaded a couple photos. I will try and contact you, but due to time, I just manually copied and pasted live site back to muse and re-uploaded all files replacing all.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 11, 2017 Jan 11, 2017

Copy link to clipboard

Copied

We are checking on this issue with our product team, stay tuned for updates.

Regards,

Ankush

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

I am experiencing this same issue. My website was exporting fine yesterday. I made two minor changes (changing a widget to a button), and now this version and all previous versions of my website read this error on export. HELP!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

I'm having the same issue. It is saying that there are changes made with in browser editing... then won't sync. Gives the same error "

"The web version of this site can't be opened in Muse because the HTML has been edited outside of Muse”

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

Hello,

Try the solution mentioned in this post - Muse sync error using ftp host (version of HTML was edited outside of Muse) and let me know how it goes for you.

Regards,

Ankush

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

That doesn’t work. I need to sync with web version because the client made changes with in-browser editing.

--

Ian Boddaert

invisiondesignstudio

t 416.410.0815

ian@invisiondesign.net

www.invisiondesignstudio.ca | 416.410.0815 | 200 narinia cres. | newmarket | ontario | L3X 2E1

This e-mail contains information which may be confidential or privileged. This e-mail is intended initially for the information of only the person to whom it is addressed. Be aware that any disclosure, copying, distribution or use of the contents of this e-mail, without the consent of such person, is prohibited. If you have received this transmission in error, please notify us by replying to this e-mail or by telephone immediately.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

"I got this work around from a person on the forum. Go to site properties > Advanced> and make sure "Enable In-Browsing Editing" is unchecked. It works like a champ after doing that. "
This is ridiculous.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2018 Jul 19, 2018

Copy link to clipboard

Copied

Thank you. That totally worked for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2017 Aug 14, 2017

Copy link to clipboard

Copied

I'm having the same issue, is there a fix yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2017 Aug 27, 2017

Copy link to clipboard

Copied

Also have this issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 28, 2017 Aug 28, 2017

Copy link to clipboard

Copied

Are you using any third-party widget or custom HTML code on your website? Can you check with your client about the nature of changes that they have made?

If you think that all is fine, please contact Adobe Customer Care Contact us | Adobefor further investigation.

Thanks,

Preran

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

No third-party widgets used. Have a html-insert containing some css which does not generate any problem when using the same html-insert in another test-project using inbrowser-editing workflow.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2017 Sep 02, 2017

Copy link to clipboard

Copied

Same problem here. Dating from several versions back and up till this date September 2017 no solution!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

Same problem here too, client made 3 small text changes in IBE. Will not sync. I'll contact customer care too.

The web version of this site can't be opened in Muse because the HTML has been edited outside of Muse.

Sync_web.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

Did your client do some changes manually? With a programmer? Some clients use different people for SEO or anything like this.

Best Regards,

Uwe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

Did changes myself just to test out the inbrowser-edit workflow.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

Was your muse file created on a different machine to the one you published? In my case, a different team member created the web site, gave the client access to the IBE, then the muse file was placed on our local server. I then took over the site using a different machine and adobe ID. This may be the cause of the problem but there doesn't seem to be any solutions offered by adobe.

“The web version of this site can't be opened in Muse because the HTML has been edited outside of Muse”

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2017 Sep 13, 2017

Copy link to clipboard

Copied

No different machine used. All done from the same iMac on the same IP.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2017 Sep 15, 2017

Copy link to clipboard

Copied

Sadly 'Correct Answer' does not work for me as need to have sync working, but this is a good get around for people that do not need this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

In my case I received that error even though I do not offer browser editing. It stated that edits were made in the html. But luckily I found this forum. And for me I had to turn off the In-Browser option. Then my files uploaded to my ftp no problem. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines