Highlighted

Hyperlink and URL issue.

New Here ,
Sep 12, 2017

Copy link to clipboard

Copied

Hello, adobe community.

I'm experiencing a hyperlink issue with my site, I'm really struggling to solve. Actually, I have no idea how to fix it.

So the issue could be on a few different platforms. I have used Adobe Muse to design the website, Dreamhost to host the site and WordPress for CMS, utilizing Muse-to-WordPress plug in. The issue I'm experiencing is when clicking on hyperlinks in the site it leads to a page not found URL. This happens with widgets I have manually entered the URL into and also the default hyperlinking in Muse. The strange thing is, it works for a few hyperlinks in phone and tablet version of the site but not for others, while on the desktop version, no hyperlinks are working both in widgets and standard hyperlinks.

I have all the updated versions of all the programs and have assigned and converted the domain to VPS to improve performance. I'm working on secure https and have all HTTP protocols in check.

I have tried everything but have had no luck in solving this issue. If anyone has any advice it would be greatly appreciated.

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hyperlink and URL issue.

New Here ,
Sep 12, 2017

Copy link to clipboard

Copied

Hello, adobe community.

I'm experiencing a hyperlink issue with my site, I'm really struggling to solve. Actually, I have no idea how to fix it.

So the issue could be on a few different platforms. I have used Adobe Muse to design the website, Dreamhost to host the site and WordPress for CMS, utilizing Muse-to-WordPress plug in. The issue I'm experiencing is when clicking on hyperlinks in the site it leads to a page not found URL. This happens with widgets I have manually entered the URL into and also the default hyperlinking in Muse. The strange thing is, it works for a few hyperlinks in phone and tablet version of the site but not for others, while on the desktop version, no hyperlinks are working both in widgets and standard hyperlinks.

I have all the updated versions of all the programs and have assigned and converted the domain to VPS to improve performance. I'm working on secure https and have all HTTP protocols in check.

I have tried everything but have had no luck in solving this issue. If anyone has any advice it would be greatly appreciated.

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2017 0
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

Would be quite nice if we would know what to look at. What about a link? There could be a lot of reasons, why it doesn´t "work".

The button is hidden by another layer might be only one possibility.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
New Here ,
Sep 12, 2017

Copy link to clipboard

Copied

Hello, Fotoroeder.

Sure thing, the site is www.noisin.com, there are a few over widgets issues that a programmer is working on.

kind regard,

Shaun.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

Quite heavy stuff, I guess.

Bildschirmfoto 2017-09-13 um 07.47.28.png

Seems like issues using muse and WP on Dreamhost. Good job for a programmer, I guess.

BestRegards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 1
Adobe Employee ,
Sep 13, 2017

Copy link to clipboard

Copied

This is a workflow that very few users here are conversant with. Like Uwe said, there could be any number of things that could be going wrong here because of the complicated nature of your workflow.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Most Valuable Participant ,
Sep 13, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 1