Highlighted

I NEED HELP!!! Photos at top of phone & tablet site have shifted to the left

New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

Hi there,

This website has been live for over a year with no issues. I have just made text edits and re-uploaded, then the phone & tablet sites have modified themselves? The main photos at the top of the page have shifted left. The desktop version does not have this issue.

I have gone through the discussion boards and have tried several of the "conflict resolutions" mentioned, none have worked.

I also have been messing around with layers, resize & pin to page settings... so frustrating! nothing has helped

Thank you in advance for any suggestions!

Here is a picture of the phone version, the web address is: www.moosejaweconomicdevelopment.com

IMG_4601.png

If you go to your master page and place the Analytics widgets onto the page and not outside its boundaries, it seems to work.

Screen.png

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I NEED HELP!!! Photos at top of phone & tablet site have shifted to the left

New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

Hi there,

This website has been live for over a year with no issues. I have just made text edits and re-uploaded, then the phone & tablet sites have modified themselves? The main photos at the top of the page have shifted left. The desktop version does not have this issue.

I have gone through the discussion boards and have tried several of the "conflict resolutions" mentioned, none have worked.

I also have been messing around with layers, resize & pin to page settings... so frustrating! nothing has helped

Thank you in advance for any suggestions!

Here is a picture of the phone version, the web address is: www.moosejaweconomicdevelopment.com

IMG_4601.png

If you go to your master page and place the Analytics widgets onto the page and not outside its boundaries, it seems to work.

Screen.png

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 11, 2017 0
Sep 11, 2017

Copy link to clipboard

Copied

Hello firemonkeydesign,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2017 0
New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

Thank you VERY MUCH! Yes, your suggestion did help! I can't believe that I overlooked that piece.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2017 0
New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

Thank you Ankush, here is the link to the file. I didn't remove any pages (hope that is okay); it affects all in the tablet & mobile pages.

Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2017 0
New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

not sure if that link works. I tried again: Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2017 0
LEGEND ,
Sep 11, 2017

Copy link to clipboard

Copied

If you go to your master page and place the Analytics widgets onto the page and not outside its boundaries, it seems to work.

Screen.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2017 0