I've found a big bug in Muse 2018

New Here ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

I've found a big bug in Muse 2018. When I export a website as HTML, which I have made in Muse 2017, the output shifts in the various breakpoints. The result is a big gab in the at the top of my website.

[branched by ussnorway]

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Oct 23, 2017 Oct 23, 2017
1. Home: Select the background image and uncheck „footer“.2. Child pages „About“ and others: Choose standard fonts or web fonts and not system fonts. Why: Read my post 4 here: https://forums.adobe.com/thread/2357163

Likes

Translate

Translate
LEGEND ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Could you please give us us a small .muse file, which demonstrates your issue? Reduce your file to only one page with only a few elements and share it with us following these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Same here, I do not know what to do anymore. There is a huge white space on top of my design. I thought its a header thing but I tried to adjust it and still there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

If you read my post above yours, you may know, what to do. What should we do with a „same here“?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

LATEST

1. Home: Select the background image and uncheck „footer“.

2. Child pages „About“ and others: Choose standard fonts or web fonts and not system fonts. Why: Read my post 4 here: https://forums.adobe.com/thread/2357163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines