Highlighted

Images cropped in smaller breakpoints

Explorer ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi, I'm having a strange issue in Muse. The icons next to "Residential, etc" look fine in the largest breakpoint of 1440px but they appear cropped (see both screenshots) in all smaller breakpoints (960, 768, 480). Does anyone have any explaination for this or a solution in how to correct it? Thanks. Screen Shot 2019-11-18 at 10.05.21 AM.pngScreen Shot 2019-11-18 at 10.05.02 AM.png

TOPICS
Bugs, Error, How to, Publish, Responsive design

Views

330

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images cropped in smaller breakpoints

Explorer ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi, I'm having a strange issue in Muse. The icons next to "Residential, etc" look fine in the largest breakpoint of 1440px but they appear cropped (see both screenshots) in all smaller breakpoints (960, 768, 480). Does anyone have any explaination for this or a solution in how to correct it? Thanks. Screen Shot 2019-11-18 at 10.05.21 AM.pngScreen Shot 2019-11-18 at 10.05.02 AM.png

TOPICS
Bugs, Error, How to, Publish, Responsive design

Views

331

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2019 0
LEGEND ,
Nov 18, 2019

Copy link to clipboard

Copied

Please delete all pages but the one, you showed us above, save this as new .muse file, upload it to Dropbox or a similar file sharing server and post the download link here. Then we will have a closer look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Explorer ,
Nov 18, 2019

Copy link to clipboard

Copied

https://drive.google.com/open?id=18hi3w7C-uOiMYb2UKosl14vKcGqoRv0O

 

Above is the shareable link via Google Drive. Thank you so much Gunter, let me know if you have trouble viewing. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
LEGEND ,
Nov 18, 2019

Copy link to clipboard

Copied

There is an issue with your SVG images! Unfortunately I can’t test it in depth, because the new version of Illustrator has a crucial bug, which doesn’t allow me to save your SVG icons as ai files and investigate it.

I modified your file to show you the issue:

  1. The first icon to the left is a newly imported SVG which works fine on your site!
  2. The last icon – one of yours – demonstrates a workaround (which might be not necessary, if your icons weren’t "buggy"): Don’t use the icons as an image, but as a backgrount fill of an empty image frame. Now all works correctly

Here the sampe file, I mentioned: 

https://www.dropbox.com/s/y6ydi1noifvg4nx/MUSE_Troubleshoot_mod.muse?dl=1 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Explorer ,
Nov 18, 2019

Copy link to clipboard

Copied

Sounds good, I will delete the images and add them as a background fill instead. I will let you know how it goes. Again, thank you so much for taking the time to help me, I really appreciate it more than you know! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0