Images do not align when website is minimized

Participant ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Hi!

I have a picture at the bottom of my webbpage that does not align to the pictures above.

Please see my webbpage for info: Bäst på Badges och Pins | Badges Pins Reklamknappar| Black House Badges

Does anyone know what i can do to stop it happen?

Regards,

Carl

Views

381

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Oct 20, 2018 Oct 20, 2018
The fix for your issue seems to be very simple: You have placed two rows of images. One of these „images“ is a slide show. The thumbnails of this slide show are placed outside your page/breakpoint. This is definitely „forbidden“ for different reasons: It causes heavy layout issues in browsers – especially in mobile browsers. For deeper information have a look at this document: https://forums.adobe.com/docs/DOC-8953 Muse – and all browsers – handle these elements as if they are placed in normal “...

Likes

Translate

Translate
LEGEND ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Looks tricky, but solvable.

Could you please delete all pages except the first one, save it under a new name, upload it to Dropbox, CC Files or a similar file sharing service and post the download link here?

Then we can have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Hi Günther!

Thank you for your kind answer.

This is the link: Dropbox - Blackhouse.muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

The fix for your issue seems to be very simple:

  • You have placed two rows of images. One of these „images“ is a slide show.
  • The thumbnails of this slide show are placed outside your page/breakpoint. This is definitely „forbidden“ for different reasons:
    • It causes heavy layout issues in browsers – especially in mobile browsers. For deeper information have a look at this document: https://forums.adobe.com/docs/DOC-8953
    • Muse – and all browsers – handle these elements as if they are placed in normal “page flow“, what means, that the thumbnails are running into the vertical „area" of the lower image, so Muse and web browsers can’t decide, which elements should push down which other elements.

The simple solution: Open the widget’s configuration panel and switch off „Thumbnails“:

Screen_01.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

LATEST

Hello Günther!

Thank you very much for your help!

The problem is now solved!

Best regards,

Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines