Highlighted

Images with transparency, transparency showing as white

Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

I'm just getting started with Muse and am trying to place an image with transparency.  Once it is placed the transparent portion is showing as white.  I have the full and currently up to date CC.  The image was created in PS.  I've tried using the original .ai and a .PNG with transparency checked.

Any suggestions?

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images with transparency, transparency showing as white

Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

I'm just getting started with Muse and am trying to place an image with transparency.  Once it is placed the transparent portion is showing as white.  I have the full and currently up to date CC.  The image was created in PS.  I've tried using the original .ai and a .PNG with transparency checked.

Any suggestions?

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2017 0
ctybor LATEST
Community Beginner ,
May 25, 2017

Copy link to clipboard

Copied

Answering my own question incase anyone has this problem in the future. I was following a tutorial on Youtube, selecting and copying the image in PS then pasting in Muse.  I just tried to use the place feature and the image placed properly without the whitebox background. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2017 0