Highlighted

IMPOSSIBLE PUBLISH ON BUSINESS CATALYST

New Here ,
Sep 05, 2018

Copy link to clipboard

Copied

Bonjour,

Je n'arrive pas à publier sur businesscatalyst mon site internet. J'ai pu le faire le au mois de juillet, mais cela ne fonctionne plus désormais.

J'obtiens le message d'erreur suivant : "Une erreur d'authentification inconnue s'est produite lors de l'utilisation de votre AdobeID (shared_unkown_Error.80)"

Comment faire ?

Merci d'avance,

Cordialement

A.

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the error is your account access... it could be that you have more than one account but the common issue is that the site has been marked inactive (after 30 days non-use with a trial)

I would log in to the parter potal and take a look at your sites... any account issues can be sorted from this screen

https://ava-next.worldsecuresystems.com/PartnerPortal/Customers.aspx

Screenshot (1319).png

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

IMPOSSIBLE PUBLISH ON BUSINESS CATALYST

New Here ,
Sep 05, 2018

Copy link to clipboard

Copied

Bonjour,

Je n'arrive pas à publier sur businesscatalyst mon site internet. J'ai pu le faire le au mois de juillet, mais cela ne fonctionne plus désormais.

J'obtiens le message d'erreur suivant : "Une erreur d'authentification inconnue s'est produite lors de l'utilisation de votre AdobeID (shared_unkown_Error.80)"

Comment faire ?

Merci d'avance,

Cordialement

A.

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the error is your account access... it could be that you have more than one account but the common issue is that the site has been marked inactive (after 30 days non-use with a trial)

I would log in to the parter potal and take a look at your sites... any account issues can be sorted from this screen

https://ava-next.worldsecuresystems.com/PartnerPortal/Customers.aspx

Screenshot (1319).png

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2018 0
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

Is your BC site a trial or paid site?

Trial sites were discontinued a few months ago.

Important updates about Business Catalyst site templates

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
Most Valuable Participant ,
Sep 05, 2018

Copy link to clipboard

Copied

the error is your account access... it could be that you have more than one account but the common issue is that the site has been marked inactive (after 30 days non-use with a trial)

I would log in to the parter potal and take a look at your sites... any account issues can be sorted from this screen

https://ava-next.worldsecuresystems.com/PartnerPortal/Customers.aspx

Screenshot (1319).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1