Inbrowser editing tool not working

New Here ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

It's been at least 6mo since I have edited my website.  I have a performance calander that I am trying to add dates to.  I can sign into the site and log in ok but when I hover the text I want to change, the blue texy button is not there.  i also watched the video tutorial.  My wbsite doesn't look or show the same tools or directions.  Has the editing tool upgraded or changed.  I never had issues before.

Views

475

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Hi marks,

There can be several reasons why you cannot edit the text.

If it’s okay with you, we’ll need to collect a little bit of additional information before we proceed

  1. You don't even get the edit option correct?
  2. Is this happening with all the text boxes on the page?
  3. By any chance have you used a system font for the affected text boxes?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Hello Ankush,

Thanks for contacting me. The last time I edited the site last fall and everything worked just fine. This weekend I was going to update I performance schedule and did the following.

1) I opened a browser to the inbrowserediting.com

2) Entered my website, entered my user name, entered my password.

When it opened my website, it kept showing me a “add link” tool but no BLUE edit button like appeared in the past when I hovered over the test I wanted to change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

To answer all 3 of your questions

1) I do NOT get the edit option

2) It happens on ALL text boxes

3) To the best of my knowledge I have not used ANY fonts other than what area already in the text box. I generally copy and paste the performance info for the last post and just change the info on the copied text. It’s always worked before and that’s how my web guy told me to do it. Unfortunately he isn’t doing websites anymore and he has no contact info.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Can you try deleting the cache of your browser or check in any browser to see if it works?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I just cleared everything and tried 2 more browsers and it’s the same. It goes to the site but no edit option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Thank you for all the information.

Can you please share a screen shot of your browser window the and link to your site with me?

I need to check some codes of your site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Spitirual4-cast.com

I’m trying to edit the text box you see in the lower right under SCHEDULE with dates, locations, time , etc We would like to add photos in our gallery too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Normally you couldn`t add photos via inbrowserediting. This must be done in muse.

Blogs may handle this different.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I’m not really worried about the photos. All of my questions previous to the last one have been in regard to editing text

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Your link to : Spitirual4-cast.com  is not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Not real sure what you’re looking at, but I’ve been on it all afternoon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Safari:

Bildschirmfoto 2017-07-19 um 23.01.00.png

Chrome:

Bildschirmfoto 2017-07-19 um 23.01.46.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I’m not real sure what those link to Safari & Chrome are all about but if they’re not in English they’re not going to do me much good.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Please ignore it, as your site was not accessible because of a small typo error.

However regarding your issue, could you please share some screen shots of your in browser window?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Yes screenshot would be nice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Here are the screenshots

1) Show the “Add Link” tool when you left click on the text box

2) Shows the only options on the drop down menu

3) Shows the text box highlighted “white” not “blue” and there is no EDIT button at the bottom part of the text box. Even if you scroll all the way to the bottom of the text box there is nothing. The EDIT button normally shows up real close to the cursor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Forgot the screenshots?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

By screenshot I mean the picture of your screen so we can see how does it actually look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I attached these on the last one. Is this not what you are looking for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

marks368260  schrieb

Here are the screenshots

1)      Show the “Add Link” tool when you left click on the text box

2)      Shows the only options on the drop down menu

3)      Shows the text box highlighted “white” not “blue” and there is no EDIT button at the bottom part of the text box.  Even if you scroll all the way to the bottom of the text box there is nothing.  The EDIT button normally shows up real close to the cursor

There are no screenshots.

You can add with this icon: Bildschirmfoto 2017-07-20 um 01.36.43.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Hi, I'm having the same issues. I have uploaded my site with web fonts enabled and still when I log in to in-browser editing its not giving me the option to edit anything.

I have double checked site properties and all is correct.

Any ideas?

thanks

Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

LATEST

You have in mind, that content from master pages can not be edited?

If this is not your case, show us one page of your site if possible.

You could also try to publish as a provisional website to BC and check at their servers, if IBE works as expected.

If so, your server may have issues with IBE, maybe.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Looks like a type the actually name of site might be Spiritual 4 Cast which is accessible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

People who can read are in advantage . Didn´t get the "spitirual".

Thanks ankushr40215001

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines