Highlighted

internal links with missing anchor

Explorer ,
Apr 19, 2018

Copy link to clipboard

Copied

Hi there,

From my seo tool I get this error but no idea how to fix this in Muse.

"882 internal links with missing anchor".

Anybody an Idea?

Thks

Rufin

I would also suggest seeking help from the folks at SE Ranking https://seranking.com/contact.html

They probably have heard of this from other users as well.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

internal links with missing anchor

Explorer ,
Apr 19, 2018

Copy link to clipboard

Copied

Hi there,

From my seo tool I get this error but no idea how to fix this in Muse.

"882 internal links with missing anchor".

Anybody an Idea?

Thks

Rufin

I would also suggest seeking help from the folks at SE Ranking https://seranking.com/contact.html

They probably have heard of this from other users as well.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 19, 2018 0
Apr 20, 2018

Copy link to clipboard

Copied

Hey Rufin,

Could you please give us a little more clarity on your issue, like which SEO tool are you using?

Is that affecting your site's SEO performance anyway?

Did you check the same with Google's webmaster tool?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 0
Explorer ,
Apr 20, 2018

Copy link to clipboard

Copied

Hi Ankush,

The tool I’m using is SERANKING. It has been helpful in showing a lot of errors that I’ve overlooked in creating the sites. And doing so it did improve my ranking. Most of the issues were easy to fix. But there are two I’m struggling with. It’s this one with the missing anchor and also some images missing the alt text. But the last is probably because Muse is getting some text to images.

I don’t know whether this is influencing my rankings. But I know that by fixing the other issues SERANKING was pointing out did improve the ranking of my pages.

The website concerned in this case is https://skanderbegtours.com

Thanks for assistance.

Best regards

Rufin

<https://rufins.be/> visitekaartje outlook

<https://www.facebook.com/rufinsparadisetravelgroup/> facebook3

Van: ankushr40215001

Verzonden: vrijdag 20 april 2018 13:12

Aan: RUFIN DUWEL

Onderwerp: internal links with missing anchor

internal links with missing anchor

created by ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10331099#10331099>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 0
Apr 20, 2018

Copy link to clipboard

Copied

Probably an SEO expert can step in and help here.

Initially, I thought it might be because of anchor links not linked properly, however, this is something else.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 1
Explorer ,
Apr 20, 2018

Copy link to clipboard

Copied

Sure Ankush, if this would have been the case I could have fixed it easily.

Thank you for being involved.

Kind regards

Rufin

<https://rufins.be/> visitekaartje outlook

<https://www.facebook.com/rufinsparadisetravelgroup/> facebook3

Van: ankushr40215001

Verzonden: vrijdag 20 april 2018 15:29

Aan: RUFIN DUWEL

Onderwerp: internal links with missing anchor

internal links with missing anchor

created by ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10331112#10331112>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 0
Adobe Employee ,
Apr 24, 2018

Copy link to clipboard

Copied

I would also suggest seeking help from the folks at SE Ranking https://seranking.com/contact.html

They probably have heard of this from other users as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 0
Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

Just add a title attribute to each 'empty' anchor tag. That resolves it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 1