Irritating pop up message

Explorer ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

I've re uploaded this site three times and I'm still getting a pop up message that "some files are missing"

Screen Shot 2018-02-06 at 3.37.55 PM.png

also the ghosting test of a menu page Bio I deleted. Anybody have any ideas. I've cleared my cache and no problems are showing up in the assets panel.

Screen Shot 2018-02-06 at 3.29.52 PM.png

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Feb 07, 2018 Feb 07, 2018
I deleted all the files and uploaded them again using Fetch. And was getting the same pop up.SOLUTION- Published TO AN FTP Site - But use Muse - published as a new site-There seems to still be an incompatibility bug when you use third party FTP clients like Fetch and export as html.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

"Some files on the server may be missing or incorrect" Warning Message

Some files on the server may be missing or incorrect

Muse CC 2015 update error: "Some files on the server may be missing or incorrect…"

Did you try one of these solutions?

For me one time this: Some files on the server may be incorrect or missing

was the perfect solution.

There´s also a widget: iVi Design - Muse Widgets​  that helps also but is not the real solution maybe.

For the ghosting "BIO", we would need to have alook at your .muse.

Please only one page where you see this issue and the corresponding master.

It might happen, that by deleting pages you find the error by your self, .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

I deleted all the files and uploaded them again using Fetch. And was getting the same pop up.

SOLUTION- Published TO AN FTP Site - But use Muse - published as a new site-

There seems to still be an incompatibility bug when you use third party FTP clients like Fetch and export as html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

LATEST

There is definitely no „incompatibility bug“. Normally it is a matter of configuring the FTP application correctly (which files may be replaced, which not).

Generally: If you (a) delete all files from the server and (b) use an FTP application to upload the Muse files and (c ) all works fine afterwards, there can’t be an „compatibility issue“, when using the FTP app without deleting the files on server. This evidently is an issue of using and/or configurating the FTP application.

The main question is: Why not using Muse’s built in „Publish“ command?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines