Highlighted

Is this a bug?

Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

Hi guys.

I am designing a webpage.

When i am desiging it looks fine.

When i preview the page the word home change position.

I am going nuts ... i cannot find the problem.

I did everything already. It happens only with the word Home.

it doesnt matter where i place it.

What could be the problem?

Any suggestions?

Thank you in advance.

Fernando Paiva

Design mode.jpg

preview mode.jpg

I added a master page to it.Now it has the had of the master page.

it was a quick solution.but i will get back to that topic.

I really do not understand the problem.

I think it is a bug,

Lets see.

Fernando

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is this a bug?

Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

Hi guys.

I am designing a webpage.

When i am desiging it looks fine.

When i preview the page the word home change position.

I am going nuts ... i cannot find the problem.

I did everything already. It happens only with the word Home.

it doesnt matter where i place it.

What could be the problem?

Any suggestions?

Thank you in advance.

Fernando Paiva

Design mode.jpg

preview mode.jpg

I added a master page to it.Now it has the had of the master page.

it was a quick solution.but i will get back to that topic.

I really do not understand the problem.

I think it is a bug,

Lets see.

Fernando

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2017 0
Enthusiast ,
Nov 02, 2017

Copy link to clipboard

Copied

Could you just provide a .muse file of what you have so far? Are speaking about the “Bien Venidos....” line over the banner image as well or just the “home” in the navigation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

HMAM

No ,, it is about the word home on the head...i marked red...

i have found a solution but until now i do not understand what is going on.

So i am doing maybe some mistake.

I solved the problem.

But the same things happened later with another word in another place.

So it is a ghost in my Mac.

if got stucked with the same problem i send you the muse file.

Thank you

Fernando Paiva

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Enthusiast ,
Nov 02, 2017

Copy link to clipboard

Copied

Okay...just the “home” in navigation. What did you do to fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

I added a master page to it.Now it has the had of the master page.

it was a quick solution.but i will get back to that topic.

I really do not understand the problem.

I think it is a bug,

Lets see.

Fernando

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
LEGEND ,
Nov 02, 2017

Copy link to clipboard

Copied

I am sure, that this is no bug. It is a user error. Please give us a small .muse file, containing only the elements, which we can see in your screenshot above. Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
LEGEND ,
Nov 02, 2017

Copy link to clipboard

Copied

Why not show us a .muse file as two times suggested?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

Thank you Günther

The problem is solved...

i was doing something wrong.

Fernando

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0