Highlighted

Javascript Error

Community Beginner ,
Oct 10, 2017

Copy link to clipboard

Copied

Hello,

I have a one page website (www.luxav.de) with anchors and when I create for example in Facebook a link like this www.luxav.de/#news I get this message "JavaScript exception: Error calling selector function: TypeError: Cannot read property 'in' of undefined".  How can I fix it? For information I have the last version of Muse.

Thanks in advance

It's working! I just update the all website with the new Muse CC 2018 and the message is gone.

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Javascript Error

Community Beginner ,
Oct 10, 2017

Copy link to clipboard

Copied

Hello,

I have a one page website (www.luxav.de) with anchors and when I create for example in Facebook a link like this www.luxav.de/#news I get this message "JavaScript exception: Error calling selector function: TypeError: Cannot read property 'in' of undefined".  How can I fix it? For information I have the last version of Muse.

Thanks in advance

It's working! I just update the all website with the new Muse CC 2018 and the message is gone.

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2017 0
Adobe Employee ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi Laurent,

Was the site working with a previous version of Adobe Muse? Are you using any third party widgets in your site?

Where are you using the Facebook link?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
Community Beginner ,
Oct 11, 2017

Copy link to clipboard

Copied

Hi Preran,

I don't know if before I had this problem but I don't think so. I have this problem only when I'm writing in the adress bar the website with an anchor like this www.luvax.de/#medizin

I use to put this kind of links with the anchors when I'm posting something on Facebook.

What do you mean third party widget? You mean extern widget ? Because I used only the basic Muse widget.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2017 0
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Hi,

I still have the problem, can you help me? You can also see the problem when you are refresh the website with F5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Community Beginner ,
Nov 02, 2017

Copy link to clipboard

Copied

It's working! I just update the all website with the new Muse CC 2018 and the message is gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0