Highlighted

JotForm in Adobe Muse

Participant ,
Aug 24, 2017

Copy link to clipboard

Copied

Hello!

I have placed 3 different forms, mad in JotForm on my new Muse site.

The forms work perfect in my highest resolution but when i hit the breakpoint for the lower resolution all the forms becomes unvisible...

Does anyone know what could be the problem?

Best regards,

Carl Haeggqvist

Hey again Ankush,

I got the problem solved by JotForm themselves.

I copied the IFrame code instead and now it works.

Thank you for your help anyway.

best regards,

Carl

Views

350

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

JotForm in Adobe Muse

Participant ,
Aug 24, 2017

Copy link to clipboard

Copied

Hello!

I have placed 3 different forms, mad in JotForm on my new Muse site.

The forms work perfect in my highest resolution but when i hit the breakpoint for the lower resolution all the forms becomes unvisible...

Does anyone know what could be the problem?

Best regards,

Carl Haeggqvist

Hey again Ankush,

I got the problem solved by JotForm themselves.

I copied the IFrame code instead and now it works.

Thank you for your help anyway.

best regards,

Carl

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2017 0
Aug 24, 2017

Copy link to clipboard

Copied

Hey Carl,

Have you checked in real low-resolution devices if the form is visible or not?

Please do the share your site link as well so we can also check it.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 2
Participant ,
Aug 24, 2017

Copy link to clipboard

Copied

Hey Ankush,

Yes, the form works on my iPhone anyway.

The link to the site is: www.blackhouse.se

Best regards,

Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Participant ,
Aug 25, 2017

Copy link to clipboard

Copied

Hey again Ankush,

I got the problem solved by JotForm themselves.

I copied the IFrame code instead and now it works.

Thank you for your help anyway.

best regards,

Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 2
Aug 25, 2017

Copy link to clipboard

Copied

Thanks for sharing this Carl, I am sure there are many JotForm users and might get affected with an issue like yours.

Your suggestion will be really very helpful for them.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 0