Highlighted

Jpeg does not display in site

New Here ,
Oct 04, 2018

Copy link to clipboard

Copied

i created a website for a client and all was working, they wanted some basic changes and all is good in preview mode, but as soon as you open the new site in google or safari the jpeg that was displayed is now gone, but that was not part of the changes requested.

Why is the Jpeg. file now gone?

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jpeg does not display in site

New Here ,
Oct 04, 2018

Copy link to clipboard

Copied

i created a website for a client and all was working, they wanted some basic changes and all is good in preview mode, but as soon as you open the new site in google or safari the jpeg that was displayed is now gone, but that was not part of the changes requested.

Why is the Jpeg. file now gone?

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2018 0
Adobe Community Professional ,
Oct 04, 2018

Copy link to clipboard

Copied

It gets much easier for us, if you give us some more information

What about a link, a screenshot? How did you place the image/jpg?

Couldn`t you reupload the site from your computer ? Is it a browser cache issue?

Kind Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2018 1