Highlighted

Kontakt Formular funktioniert nicht richtig.

New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

Liebes Support Team

Ich darf mich nochmals an euch wenden. Ich habe festgestellt, dass das Kontakt Formular keine Nachrichten auf die angegebene E-Mail Adresse weiterleitet.

Hier ist die Seite beta.alta-uro.com

Interessanterweise hat vorher alles bestens funktioniert, als ich die Seite auf dem businesscatalyst.com getestet habe. Nun meldet der Server zwar, dass die Nachricht empfangen wurde, aber ich bekomme keine Mail. Die Seite wird auf United Domains gehostet.

Ich habe bereits Troubleshooting Seite konsultiert und soweit alles getestet. PHP funktioniert problemlos, Spam Ordner ist leer.

Habt ihr eine Idee, was da fehlt?

Viele Grüsse

Georg

Hi georgm,

Can you try the solutions in Troubleshooting Muse Form Widgets Used on Third-Party Servers and let us know if they helped?

Thanks,

Preran

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Kontakt Formular funktioniert nicht richtig.

New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

Liebes Support Team

Ich darf mich nochmals an euch wenden. Ich habe festgestellt, dass das Kontakt Formular keine Nachrichten auf die angegebene E-Mail Adresse weiterleitet.

Hier ist die Seite beta.alta-uro.com

Interessanterweise hat vorher alles bestens funktioniert, als ich die Seite auf dem businesscatalyst.com getestet habe. Nun meldet der Server zwar, dass die Nachricht empfangen wurde, aber ich bekomme keine Mail. Die Seite wird auf United Domains gehostet.

Ich habe bereits Troubleshooting Seite konsultiert und soweit alles getestet. PHP funktioniert problemlos, Spam Ordner ist leer.

Habt ihr eine Idee, was da fehlt?

Viele Grüsse

Georg

Hi georgm,

Can you try the solutions in Troubleshooting Muse Form Widgets Used on Third-Party Servers and let us know if they helped?

Thanks,

Preran

Views

321

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2017 0
Adobe Employee ,
Oct 25, 2017

Copy link to clipboard

Copied

Hi georgm,

Can you try the solutions in Troubleshooting Muse Form Widgets Used on Third-Party Servers and let us know if they helped?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0