Highlighted

Lag when writing text

Participant ,
Apr 18, 2018

Copy link to clipboard

Copied

Since the last upgrade, I've found that there is serious lag when writing or editing text. Anyone else had the same issue? If so, is there a fix?

Maybe you are facing slowness due to old cache corruption.

What I can suggest you is resetting the preferences which actually helps most of such issues.

Please refer to this for same - Problems on the very start of using Muse

Regards,

Ankush

Views

342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lag when writing text

Participant ,
Apr 18, 2018

Copy link to clipboard

Copied

Since the last upgrade, I've found that there is serious lag when writing or editing text. Anyone else had the same issue? If so, is there a fix?

Maybe you are facing slowness due to old cache corruption.

What I can suggest you is resetting the preferences which actually helps most of such issues.

Please refer to this for same - Problems on the very start of using Muse

Regards,

Ankush

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2018 0
Apr 18, 2018

Copy link to clipboard

Copied

Hey Dave,

There could be multiple scenarios causing this issue, which we need to drill down.

Does it happen with any one particular file or even a fresh new file?

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 0
Participant ,
Apr 20, 2018

Copy link to clipboard

Copied

It tends to happen on pages that have a lot of text on them - such as a T's & C's page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 0
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

Would you mind to share a link with us? I couldn`t reproduce your issue. Edit in Muse or in IBE?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 0
Apr 20, 2018

Copy link to clipboard

Copied

Maybe you are facing slowness due to old cache corruption.

What I can suggest you is resetting the preferences which actually helps most of such issues.

Please refer to this for same - Problems on the very start of using Muse

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2018 1