Lightbox Not Working Properly

Explorer ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Hi, the Lightbox widget in Preview Mode is acting strange. Right now I have 2 pages, one with multiple lightbox galleries on it and one with 1 large lightbox gallery. The page with multiple galleries looks and works fine in Preview Mode, the page with 1 gallery doesn't work properly when in Preview Mode. The lightbox doesn't appear but the screen dims when in Desktop view. When I shrink the screen down to tablet or phone view the lightbox appears but the text formatting is all off.

Any suggestions as to why this would be happening on one page and not the other? It doesn't make sense to me. I thought it might be a bug so I restarted the program but it's still happening. Any advice is appreciated! Thanks. -Julie

Views

356

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Without more to go on, I think the disconnect is probably  between what you did the 1st time and what you did the 2nd time.  Did you try removing the non-working lightrbox gallery and testing your site's layout?

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

I will try that. The gallery settings on the page that works are the same at the one that doesn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

LATEST

I bet, this is not a bug. Could you please paste the „misbehaving“ lightbox widget onto a newly created .muse document, upload it to Dropbox or a similar file sharing service and post the download link here? Then we will have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines