Lightbox 'Parts' formatting changes because of too many thumbnails ???

Explorer ,
Jan 13, 2018 Jan 13, 2018

Copy link to clipboard

Copied

Everything displays properly until I add the 57th jpeg.  Then the ‘Captions’, ‘Counter’, ‘Prev’, & ‘Next’ disappear.  Those ‘Parts’ are supposed to display on the bottom ‘Padding’.  First 2 picture the result with 56 jpegs.  The 3rd & 4th picture the result after adding just 1 more jpeg.

56 jpegs.jpg56 jpegs56.jpg'parts' rendering correct

57 jpegs.jpg57th jpeg added

57.jpg'parts' have disappeared

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 13, 2018 Jan 13, 2018
Did you try to place the lightbox and the text elements (Prev/Next/Caption, …) away from your page area to the left of your canvas? (This won‘t influence the centered appearance in browser view.)

Likes

Translate

Translate
LEGEND ,
Jan 13, 2018 Jan 13, 2018

Copy link to clipboard

Copied

LATEST

Did you try to place the lightbox and the text elements (Prev/Next/Caption, …) away from your page area to the left of your canvas? (This won‘t influence the centered appearance in browser view.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines