Highlighted

Lightbox widget not showing up in preview

New Here ,
Aug 18, 2018

Copy link to clipboard

Copied

Hello,

I've tried to use the built-in lightbox widget to display pictures but when I view the preview it doesn't show up, only the thumbnails appear. I'm new to adobe muse and I'm really not sure what I'm doing wrong.

Thanks

Nancy is correct with her general annotations, but as in most Muse related cases, Nancy’s contribution unfortunately doesn‘t really help to fix your existing issue.

You say, only the thumbnails are showing in preview. But this is expected behaviour, if you use a light box. You have to click onto the thumbnails if you want the light box to appear.

If this isn‘t the „issue“, could you please

  • delete all elements from your Muse page, which are not related to your issue,
  • delete all pages except the one, showing your issue,
  • save this .muse file under a new name,
  • upload it to Dropbox, CC Files or a similar file sharing service and
  • post the download link here.

I am very sure, that we can help you to fix the issue. But since there are differnt possible reasons for your problem, we need a .muse file to have a look at.

Views

270

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightbox widget not showing up in preview

New Here ,
Aug 18, 2018

Copy link to clipboard

Copied

Hello,

I've tried to use the built-in lightbox widget to display pictures but when I view the preview it doesn't show up, only the thumbnails appear. I'm new to adobe muse and I'm really not sure what I'm doing wrong.

Thanks

Nancy is correct with her general annotations, but as in most Muse related cases, Nancy’s contribution unfortunately doesn‘t really help to fix your existing issue.

You say, only the thumbnails are showing in preview. But this is expected behaviour, if you use a light box. You have to click onto the thumbnails if you want the light box to appear.

If this isn‘t the „issue“, could you please

  • delete all elements from your Muse page, which are not related to your issue,
  • delete all pages except the one, showing your issue,
  • save this .muse file under a new name,
  • upload it to Dropbox, CC Files or a similar file sharing service and
  • post the download link here.

I am very sure, that we can help you to fix the issue. But since there are differnt possible reasons for your problem, we need a .muse file to have a look at.

Views

271

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2018 0
Adobe Community Professional ,
Aug 18, 2018

Copy link to clipboard

Copied

bend71863627  wrote

Hello,

I've tried to use the built-in lightbox widget to display pictures but when I view the preview it doesn't show up, only the thumbnails appear.

See this video.

Create a lightbox slideshow |

I'm new to adobe muse and I'm really not sure what I'm doing wrong.

As an FYI,  Muse is End of Life now which means it's no longer being developed. 

Adobe Muse EOL FAQ

In case you want to think about using another web authoring tool.

List of Possible Alternatives for Muse

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2018 1
LEGEND ,
Aug 18, 2018

Copy link to clipboard

Copied

Nancy is correct with her general annotations, but as in most Muse related cases, Nancy’s contribution unfortunately doesn‘t really help to fix your existing issue.

You say, only the thumbnails are showing in preview. But this is expected behaviour, if you use a light box. You have to click onto the thumbnails if you want the light box to appear.

If this isn‘t the „issue“, could you please

  • delete all elements from your Muse page, which are not related to your issue,
  • delete all pages except the one, showing your issue,
  • save this .muse file under a new name,
  • upload it to Dropbox, CC Files or a similar file sharing service and
  • post the download link here.

I am very sure, that we can help you to fix the issue. But since there are differnt possible reasons for your problem, we need a .muse file to have a look at.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2018 1