Link not working in one breakpoint

Engaged ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Me again... (sorry)!

I have a link that isnt working in the 1200 breakpoint only, its working in the others. Any idea?

Its in the Buy Back section on the Services page, the word here

Services

Thanks

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , May 14, 2018 May 14, 2018
Sorry... should have fiddled a bit bit longer before asking... I bought the text box to the front and it seems to have fixed it. Thank you for taking the time to reply though.

Likes

Translate

Translate
LEGEND ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

Which link exactly are you talking about? Can’t find a „dead“ link in the „Buy Back“ section. And I assume, that there is no 1200 px breakpoint …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

LATEST

Sorry... should have fiddled a bit bit longer before asking... I bought the text box to the front and it seems to have fixed it. Thank you for taking the time to reply though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines