Highlighted

Links stop work after clicking them twice

New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

Hello,

When I click on any link in a composition widget twice in a row all the links on the website become inactive.

I don't know if it helps, but here is a screenshot of the settings on the widget as well as the about screen for Muse.

I'm working on a MacBook Pro with macOS Sierra v.10.12.5.

Also, the website is http://omelcontrerasdesign.com/desirex_stage/

Thank you for your time,

Omel

Screen Shot 2017-07-05 at 6.20.49 PM.pngScreen Shot 2017-07-05 at 6.19.54 PM.png

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the error is in your settings... just change hide target to none and it will work right

Screenshot (1178).png

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Links stop work after clicking them twice

New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

Hello,

When I click on any link in a composition widget twice in a row all the links on the website become inactive.

I don't know if it helps, but here is a screenshot of the settings on the widget as well as the about screen for Muse.

I'm working on a MacBook Pro with macOS Sierra v.10.12.5.

Also, the website is http://omelcontrerasdesign.com/desirex_stage/

Thank you for your time,

Omel

Screen Shot 2017-07-05 at 6.20.49 PM.pngScreen Shot 2017-07-05 at 6.19.54 PM.png

Most Valuable Participant
Correct answer by Ussnorway | Most Valuable Participant

the error is in your settings... just change hide target to none and it will work right

Screenshot (1178).png

Views

307

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 05, 2017 0
LEGEND ,
Jul 05, 2017

Copy link to clipboard

Copied

There seems to be a CSS effect applied to the triggers (the "scrolling eye").

What happens, if you remove this effect?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

At first I thought the same thing.

I took the code out of the Metadat tab in the Page Properties.  I also deleted an overlay rectangle that showed the scrolling eye on the image above "Team Building" but the problem persists.

Here is that code:

<style>

  .img_overlay, .social_media {

     transition:  all 0.5s ease;

     -webkit-transition: all 0.5s ease;

}

</style>

Also if you look at the privacy policy (also in a composition widget)  in the footer, it does not have that CSS effect but also has the problem.

Thank you Gunter!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
Most Valuable Participant ,
Jul 05, 2017

Copy link to clipboard

Copied

oc259  wrote

Also if you look at the privacy policy (also in a composition widget)  in the footer, it does not have that CSS effect but also has the problem.

Thank you Gunter!

publish to Adobe BC as a free temp page and see if the problem goes away?

yes = talk to bluehost

no = give us a .muse file (just that privacy policy widget part wiil do) for testing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

oc259,

Okay, I put the site on bc

Home

Also, I put it back the way it was before.

Thank you in advance,

Omel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

I meant to address the message to Ussnorway.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
Most Valuable Participant ,
Jul 05, 2017

Copy link to clipboard

Copied

so you designed the site in muse then edited it in dreamweaver ... is removing "css_verticalspacer" from the css and adding phone code something bluehost needs?

in any event, I can confirm the code you posted isn't working on Adobe BC and I would take a close look at the text links... assume them first because of the way opens first time (with one click) but won't open again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 2
New Here ,
Jul 10, 2017

Copy link to clipboard

Copied

Sorry for taking so long to reply.

Okay, no I have not used Dreamweaver; I've only used Muse.

" is removing "css_verticalspacer" from the css and adding phone code something bluehost needs?"

No, bluehost does not need that.

I'm not sure what to do next.  Any ideas?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 0
LEGEND ,
Jul 10, 2017

Copy link to clipboard

Copied

Give us a. Muse file (via Dropbox or a similar service) with only one page and  containing only the "misbehaving" elements

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 1
New Here ,
Jul 11, 2017

Copy link to clipboard

Copied

Okay, here is the file:

desirex_test.muse - Google Drive

Also, I put it on the business catalyst site at:

Home

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Most Valuable Participant ,
Jul 11, 2017

Copy link to clipboard

Copied

the error is in your settings... just change hide target to none and it will work right

Screenshot (1178).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 2
LEGEND ,
Jul 11, 2017

Copy link to clipboard

Copied

This seems to be a configuration bug. The issue is reproducible with a simple composition dragged onto the canvas and configured as a lightbox.

I’ll report this in the prerelease forum.

Simple workaround: Set the „Hide Target“ option in the composition’s configuration panel to „None“, and all works as expected. Visually there is no difference at all.

Uuups! Ussnorway​ was faster!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 2
Adobe Employee ,
Jul 11, 2017

Copy link to clipboard

Copied

Hi,

Thanks for reporting the issue.

We will look into it.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
New Here ,
Jul 11, 2017

Copy link to clipboard

Copied

Ussnorway,

Thank you! That worked!

Omel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0
Most Valuable Participant ,
Jul 11, 2017

Copy link to clipboard

Copied

quick and the dead

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2017 0