Highlighted

long gap in the midst of the objects with the footer

Community Beginner ,
Nov 14, 2017

Copy link to clipboard

Copied

This is the layout inside Adobe Muse app at 360px breakpoint:

Screen Shot 2017-11-15 at 12.53.43.png

And this is the view in browser:

Screen Shot 2017-11-15 at 12.54.55.png

We can see that there's a huge or long gap in the midst of the objects with the footer. The point is whatever I set in adobe muse, it will set out totally different in browser.  And this issues only happen in 360px breakpoints. I'm using musexpress widgets in it.

Please kindly check my website on mobile phone, this is the url: www.globalelektronik.com

Can anybody in muse help me to fix this?

Unfortunately there will be no way for most of us to recommend fixes for your issue, because nearly the whole site consists of 3rd party widgets, which we don’t have (tons of MuseGain widgets, especially MuseXpress and many others) and which may cause issues of different kinds – especially, when they are nested into standard widgets.

It is even impossible for us, to see the issues, you are encountering, because these widgets cause heavy display issues:

Screen.jpg

I fear, you will have no other chance, than contact the widget vendors, or, if you want to build a that PHP and data base oriented site, to relinquish Muse and use a tool, which is more appropriate to the intended purposes.

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

long gap in the midst of the objects with the footer

Community Beginner ,
Nov 14, 2017

Copy link to clipboard

Copied

This is the layout inside Adobe Muse app at 360px breakpoint:

Screen Shot 2017-11-15 at 12.53.43.png

And this is the view in browser:

Screen Shot 2017-11-15 at 12.54.55.png

We can see that there's a huge or long gap in the midst of the objects with the footer. The point is whatever I set in adobe muse, it will set out totally different in browser.  And this issues only happen in 360px breakpoints. I'm using musexpress widgets in it.

Please kindly check my website on mobile phone, this is the url: www.globalelektronik.com

Can anybody in muse help me to fix this?

Unfortunately there will be no way for most of us to recommend fixes for your issue, because nearly the whole site consists of 3rd party widgets, which we don’t have (tons of MuseGain widgets, especially MuseXpress and many others) and which may cause issues of different kinds – especially, when they are nested into standard widgets.

It is even impossible for us, to see the issues, you are encountering, because these widgets cause heavy display issues:

Screen.jpg

I fear, you will have no other chance, than contact the widget vendors, or, if you want to build a that PHP and data base oriented site, to relinquish Muse and use a tool, which is more appropriate to the intended purposes.

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2017 0
LEGEND ,
Nov 15, 2017

Copy link to clipboard

Copied

Always the same kanakonda​: No .muse file, no assistance possible.

We are dealing with responsive layout, and – perhaps –  3rd party widgets. Therefore there  may be tons of reasons.

You see: The same as in your other thread: Give us a small .muse file demonstrating the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2017 1
Community Beginner ,
Nov 17, 2017

Copy link to clipboard

Copied

As you wish, I've uploaded a .muse file with only one page, one breakpoint, hope you can help and give solution. Here is the link: Dropbox - Global Elektronik homepage.muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2017 0
LEGEND ,
Nov 18, 2017

Copy link to clipboard

Copied

Unfortunately there will be no way for most of us to recommend fixes for your issue, because nearly the whole site consists of 3rd party widgets, which we don’t have (tons of MuseGain widgets, especially MuseXpress and many others) and which may cause issues of different kinds – especially, when they are nested into standard widgets.

It is even impossible for us, to see the issues, you are encountering, because these widgets cause heavy display issues:

Screen.jpg

I fear, you will have no other chance, than contact the widget vendors, or, if you want to build a that PHP and data base oriented site, to relinquish Muse and use a tool, which is more appropriate to the intended purposes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2017 1
Community Beginner ,
Nov 19, 2017

Copy link to clipboard

Copied

yeah, I thought so. You must have wordpress and musexpress plugin to convert html into php and have my web display correctly. but thanks anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2017 0