Highlighted

mail form doesn't work

New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

No matter How I try, I can't get the Simple Form to work. My hosting service uses PHP 5.6.8 which is the recent.

I've created a sample site with just the form and uploded it - and still, not working http://www.ng1080123-4782.ccccloud.com/test123.co.il/

Please HELP!

Thanks

Amir

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I see. Did you already ask your hosting company about your issue?

Best Regards,
Uwe

Views

722

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

mail form doesn't work

New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

No matter How I try, I can't get the Simple Form to work. My hosting service uses PHP 5.6.8 which is the recent.

I've created a sample site with just the form and uploded it - and still, not working http://www.ng1080123-4782.ccccloud.com/test123.co.il/

Please HELP!

Thanks

Amir

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

I see. Did you already ask your hosting company about your issue?

Best Regards,
Uwe

Views

723

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2018 0
LEGEND ,
Jul 24, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

I have. I got all the three green ticks - and I don't know how to proceed...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

nishbarli  wrote

My hosting service uses PHP 5.6.8 which is the recent.

PHP 5.6 is nearly 4 years old and security updates for it will stop on December 31 this year.  The current PHP version is 7.2

Ask your hosting provider if they support the PHP mail () function.  If they don't support mail function, you'll need to use another kind of script or switch to a form service like Wufoo.com.  Wufoo processes form data on their servers, not yours.

Online Form Builder with Cloud Storage Database | Wufoo

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
LEGEND ,
Jul 24, 2018

Copy link to clipboard

Copied

The mail function should be supported by his hosting server. Otherwise „form_check.php“, mentioned in the above link, won‘t show the 3 „green ticks“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

scripts/form_check.php is 404 Not Found on server.

http://www.ng1080123-4782.ccccloud.com/scripts/form_check.php

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
LEGEND ,
Jul 24, 2018

Copy link to clipboard

Copied

Nancy, if you use the correct path, you see this:

FCF9BDB3-D5F9-40C0-8D9D-B1C951B92693.jpeg

Maybe there exists a completely different issue: A restriction of some hosting providers.

Muse sends an email to an existing(!) and reliable test address to assure, that the hosting server is configured correctly.

This is a commonly used prodedure and works with the vast majority of hosting servers. This may confuse some hosting servers.

Please read this thread: https://forums.adobe.com/message/6787659#6787659 especially the answer of adobelance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

Thank you for your help, Gunter - But even after reading the thread - I have no clue on how to proceed and solve this problem...

Even worst - It applies to sites on other hosting providers.

Maybe something is not right with my muse configuration? where should I look?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
LEGEND ,
Jul 25, 2018

Copy link to clipboard

Copied

You are right, but it only should happen with the first email.

Besides that: Would you mind to give us a small .muse file containing only your form?

Upload it to Dropbox or a similar file sharing service and post the download link here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
LEGEND ,
Jul 25, 2018

Copy link to clipboard

Copied

Your form is working here without any issue. I simply changed the „Email to“ address to mine and all works as expected.

One possible problem: Some hosting providers don’t allow addresses to „free“ accounts like gmail or addresses, which are not hosted in the same account as your site. Could you investigate this by using a different mail account and/or an account, which is  related to your site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 1
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

Some hosts (maybe all hosts?) require to use the domains email address.

You did use:  ••••••••••••@gmail.com

It might ne necessary to use:  info@yourdomain.com  –  info and .com might be replaced by whatever your country provides.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 1
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

Thank you all for trying to help! I've placed the widget on my own site - still doesn't work

http://www.studioz.co.il/1.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

Maybe you get us wrong? Maybe we did get you wrong?

We are talking about this:

Bildschirmfoto 2018-07-25 um 12.37.39.png

That Emailaddress should be connected to your domain maybe (means: no gmail.com). At least give it a try. You might have to setup that email address first at your hosting company. I guess, most hosting companies provide a bunch of free email addresses that fit to your needs like:

info@studio.co.il

support@studio.co.il

whatyoulike@studio.co.il

whatyouneeed@studio.co.il

You should contact your hosting company.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 26, 2018

Copy link to clipboard

Copied

You already use a "correct" email address here:

Bildschirmfoto 2018-07-26 um 08.59.38.png

If I click that button  I get this.

Try that Email Address in the mentioned field above.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2018 0
New Here ,
Jul 26, 2018

Copy link to clipboard

Copied

Thanks, Uwe

In my site (studioz.co.il) I used this because of the problem in the mail widget.

In the form on this page, created to test the widget: http://www.studioz.co.il/1.html

I used the correct email (studioz@studioz.co.il) - and still its is not working

Screen Shot 2018-07-26 at 10.21.56.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2018 0
Adobe Community Professional ,
Jul 26, 2018

Copy link to clipboard

Copied

I see. Did you already ask your hosting company about your issue?

Best Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2018 1