Margins in Muse

Contributor ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Hi, here's a link to a site:

Home

Is there a way to remove the top margin?  I'd like the boxes at the top of each page to sit right at the top of the browser window.

I've tried looking at the each of the page masters and the margins and padding are set to '0'.  I can't see any other graphic elements off the page that could be causing it.

Any help would be much appreciated.

Thanks

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Sep 18, 2017 Sep 18, 2017
You don’t think, the widget interferes? Why don’t you test it, by temporarily deleting this widget? Then you will know it! If you are working with Muse 2017.1 it may be a bug, which you can temporarily circumvent, until a bug fix version is released, by placing a bug fix widget as explained here in the first chapter („issue 1“): https://forums.adobe.com/thread/2374713

Likes

Translate

Translate
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

On Master there´s a "header line" and a " top browser edge-line" (or something like this) which should look like this:

Bildschirmfoto 2017-09-18 um 10.22.16.png

If it look s like this:

Bildschirmfoto 2017-09-18 um 10.24.47.png

grab the double arrow, showing up and down and move everything to the top.

Does this help?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Hi, tried that too, doesn't seem to work.  Here's a shot of how the master page currently looks:

Margin.jpg

There's a menu widget set off the page, which I don't think is interfering with things.  Does this make it any clearer?  Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

OH PLEASE, PLEASE can somebody help?  It's driving me nuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

You don’t think, the widget interferes? Why don’t you test it, by temporarily deleting this widget? Then you will know it!

If you are working with Muse 2017.1 it may be a bug, which you can temporarily circumvent, until a bug fix version is released, by placing a bug fix widget as explained here in the first chapter („issue 1“): https://forums.adobe.com/thread/2374713

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

LATEST

Oops, you might be right!  I deleted one part of the menu... and it appears to be working.  Turned out that it was pinned.  Switched that off and it looks OK now.  THANK YOU, THANK YOU, THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines