Highlighted

Master Page Pull Down Menu Issue

Explorer ,
Oct 09, 2017

Copy link to clipboard

Copied

My primary navigation is by a pull down menu on the page master.  I just noticed that any link on the page that would be covered by the pull down menu is now inactive.  This is something new and possibly due to a Muse update.  The page links work properly when the Menu layer is inactive, but as soon as I activate it the links under the area covered by the menu no longer work.  Any help would be appreciated.  Here is the site:  www.trinitykg.org.  For the time being I've used a Master without the Menu for pages that would be affected.

You are confronted with a nasty bug in the actual version of Muse: Even if the target of a composition is hidden, it doesn’t allow to „reach“ elements, which are placed in the area, which the target would cover, when it is visible.

This bug is already fixed in the actual prerelease version of Muse, so you have these way to go:

You can

  • wait, until the bug fix version is released (not so long from now, I assume)
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Views

271

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Master Page Pull Down Menu Issue

Explorer ,
Oct 09, 2017

Copy link to clipboard

Copied

My primary navigation is by a pull down menu on the page master.  I just noticed that any link on the page that would be covered by the pull down menu is now inactive.  This is something new and possibly due to a Muse update.  The page links work properly when the Menu layer is inactive, but as soon as I activate it the links under the area covered by the menu no longer work.  Any help would be appreciated.  Here is the site:  www.trinitykg.org.  For the time being I've used a Master without the Menu for pages that would be affected.

You are confronted with a nasty bug in the actual version of Muse: Even if the target of a composition is hidden, it doesn’t allow to „reach“ elements, which are placed in the area, which the target would cover, when it is visible.

This bug is already fixed in the actual prerelease version of Muse, so you have these way to go:

You can

  • wait, until the bug fix version is released (not so long from now, I assume)
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2017 0
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

If I watch your site, I find any issue.

There´s no link below the dropdown menu.

I realize some empty pages and the menu on "galleries" on the right hand side is not properly linked yet.

Did I miss something?

Best Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Explorer ,
Oct 09, 2017

Copy link to clipboard

Copied

Thanks Uwe

I changed the master page to eliminate the pull down menu on the pages with the link problem.  This is something new since the pages were fine for a year or more before this showed up.

Regards,

Luke

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Explorer ,
Oct 09, 2017

Copy link to clipboard

Copied

I had to remove the menu from the Service page and the Links page (under About Us) in order to get the links at the upper part of the page to work again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

So now everything is fine except the missing content?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Explorer ,
Oct 09, 2017

Copy link to clipboard

Copied

Yes the site works fine after I removed the menu from those pages.  Previously they worked fine with the menu.  I would like to get back to that point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Adobe Community Professional ,
Oct 09, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Explorer ,
Oct 10, 2017

Copy link to clipboard

Copied

Is anyone else experiencing this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
LEGEND ,
Oct 10, 2017

Copy link to clipboard

Copied

Give us a small(!) .muse file, which demonstrates your issue (small = only a few elements, only one page).

Please follow these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
Explorer ,
Oct 10, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
LEGEND ,
Oct 10, 2017

Copy link to clipboard

Copied

You are confronted with a nasty bug in the actual version of Muse: Even if the target of a composition is hidden, it doesn’t allow to „reach“ elements, which are placed in the area, which the target would cover, when it is visible.

This bug is already fixed in the actual prerelease version of Muse, so you have these way to go:

You can

  • wait, until the bug fix version is released (not so long from now, I assume)
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
Explorer ,
Oct 10, 2017

Copy link to clipboard

Copied

Thank You

Since the site is currently fine with the elimination of the menu on the "problem" pages, I will wait on the next release.

Regards,

Luke

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0