Highlighted

Menüprobleme: Menü im Akkordeon

New Here ,
Mar 17, 2018

Copy link to clipboard

Copied

Hallo,

ich habe zwei Probleme mit meinem Menü (es ist ein Menü im Akkordeon).

1. In der Entwurfsansicht funktioniert es wunderbar, auch beim Verkleinern der Breite. Allerdings reagiert der erste Menüpunkt "Start" in der Vorschau nicht auf die responsive Breite. Ich habe keine Ahnung, woran es liegt, da ich genau die gleichen Werte/Einstellungen auch bei den anderen Menüpunkten habe.

2. Verschiebt sich das komplette Akkordeon nach oben beim Verkleinern der Breite.

Bitte um Hilfe!

Liebe Grüße

Selina

Bildschirmfoto 2018-03-17 um 17.46.45.pngBildschirmfoto 2018-03-17 um 17.47.04.pngBildschirmfoto 2018-03-17 um 17.53.58.png

Es sind noch immer viele Systemschriften in Verwendung. Hier 2 Beispiele:

Screen.jpg

Schau einfach genau nach – und zwar auf Layout und Musterseiten in allen Elementen, in allen Objekten.: Das Systemschriften-Icon darf nicht mehr auftauchen:

Text_conversion.jpg

Stelle sicher, dass du eine Schrift aus den Rubriken „Webschriften“ oder „Standardschriften“ verwendest. Manchmal ist eine Schrift (wenn mehrfach installiert) unter „Standardschriften“ und „Systemschriften" gelistet. In diesem Falle bitte auch die Variante unter „Standardschriften“ verwenden.

Wenn das behoben ist, und dein Problem noch immer auftaucht: Teile die .muse-Datei nochmals mit uns. Und erkläre bitte genau, was das Problem ist: „Funktioniert nicht“ ist – leider – nicht genug! In responsivem Design kann „funktioniert nicht“ Hunderte unterschiedliche Probleme beinhalten.

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Menüprobleme: Menü im Akkordeon

New Here ,
Mar 17, 2018

Copy link to clipboard

Copied

Hallo,

ich habe zwei Probleme mit meinem Menü (es ist ein Menü im Akkordeon).

1. In der Entwurfsansicht funktioniert es wunderbar, auch beim Verkleinern der Breite. Allerdings reagiert der erste Menüpunkt "Start" in der Vorschau nicht auf die responsive Breite. Ich habe keine Ahnung, woran es liegt, da ich genau die gleichen Werte/Einstellungen auch bei den anderen Menüpunkten habe.

2. Verschiebt sich das komplette Akkordeon nach oben beim Verkleinern der Breite.

Bitte um Hilfe!

Liebe Grüße

Selina

Bildschirmfoto 2018-03-17 um 17.46.45.pngBildschirmfoto 2018-03-17 um 17.47.04.pngBildschirmfoto 2018-03-17 um 17.53.58.png

Es sind noch immer viele Systemschriften in Verwendung. Hier 2 Beispiele:

Screen.jpg

Schau einfach genau nach – und zwar auf Layout und Musterseiten in allen Elementen, in allen Objekten.: Das Systemschriften-Icon darf nicht mehr auftauchen:

Text_conversion.jpg

Stelle sicher, dass du eine Schrift aus den Rubriken „Webschriften“ oder „Standardschriften“ verwendest. Manchmal ist eine Schrift (wenn mehrfach installiert) unter „Standardschriften“ und „Systemschriften" gelistet. In diesem Falle bitte auch die Variante unter „Standardschriften“ verwenden.

Wenn das behoben ist, und dein Problem noch immer auftaucht: Teile die .muse-Datei nochmals mit uns. Und erkläre bitte genau, was das Problem ist: „Funktioniert nicht“ ist – leider – nicht genug! In responsivem Design kann „funktioniert nicht“ Hunderte unterschiedliche Probleme beinhalten.

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2018 0
LEGEND ,
Mar 17, 2018

Copy link to clipboard

Copied

Da kann auch nicht sauber reagieren, da du Systemschriften verwendet hast. Diese müssen bei der Ausgabe zu Bildern konvertiert werden und machen heftige Problem. Den Grund findest du hier in meinem vierten Beitrag: https://forums.adobe.com/thread/2357163

Also: Verwende für alle Schriften in allen Elements (auch und besonders in Menüs) in jedem Status und in jedem Breakpoint Standardfonts oder Webfonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 1
New Here ,
Mar 18, 2018

Copy link to clipboard

Copied

Danke für die Antwort. Der Tipp mit den Schriften hat das erste Problem behoben. Trotzdem verschiebt sich das Menü immer noch nach oben beim Verkleinern der Bildschirmbreite. Haben Sie dafür auch eine Lösung?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2018 0
LEGEND ,
Mar 18, 2018

Copy link to clipboard

Copied

Hast du schon probiert, das Menü einfach in diesen Breakpoints an die von dir gewünschte Position zu verschieben?

Wenn das nicht geht, wäre es sinnvoll, eine .muse-Datei die die im Screenshot abgebildeten Elemente enthält mit ansonsten leeren Seiten mit uns zu teilen.

Nutze dafür Dropbox, CC Files oder einen anderen File Sharing Service und poste den Download-Link hier.

Genaueres kannst du bei Bedarf hier lesen: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2018 0
New Here ,
Mar 18, 2018

Copy link to clipboard

Copied

Ja das habe ich probiert. In dem Entwurfsmodus klappt auch alles, nur in der Vorschau nicht. Ich habe noch einen zusätzlichen Breakpoint hinzugefügt, bevor das Menü sich über das Logo geschoben hat. Das funktioniert als Notlösung, aber schön ist es nicht.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2018 0
New Here ,
Mar 18, 2018

Copy link to clipboard

Copied

Ich habe auch schon versucht, das Menü zu verankern am oberen Rand, aber das hat nicht funktioniert. Ich habe jetzt einen Dropbox-Link erstellt: Forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2018 0
LEGEND ,
Mar 18, 2018

Copy link to clipboard

Copied

Es sind noch immer viele Systemschriften in Verwendung. Hier 2 Beispiele:

Screen.jpg

Schau einfach genau nach – und zwar auf Layout und Musterseiten in allen Elementen, in allen Objekten.: Das Systemschriften-Icon darf nicht mehr auftauchen:

Text_conversion.jpg

Stelle sicher, dass du eine Schrift aus den Rubriken „Webschriften“ oder „Standardschriften“ verwendest. Manchmal ist eine Schrift (wenn mehrfach installiert) unter „Standardschriften“ und „Systemschriften" gelistet. In diesem Falle bitte auch die Variante unter „Standardschriften“ verwenden.

Wenn das behoben ist, und dein Problem noch immer auftaucht: Teile die .muse-Datei nochmals mit uns. Und erkläre bitte genau, was das Problem ist: „Funktioniert nicht“ ist – leider – nicht genug! In responsivem Design kann „funktioniert nicht“ Hunderte unterschiedliche Probleme beinhalten.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2018 0
New Here ,
Mar 19, 2018

Copy link to clipboard

Copied

Hallo, danke für Ihre Hilfe! Das Logo hatte ich als Schrift und nicht als Bild eingebunden. Der Fehler lag in den drei Balken: Diese Schriftart habe ich geändert und jetzt funktioniert es einwandfrei! Vielen Dank.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2018 0