Highlighted

Menu not responding

Explorer ,
Dec 13, 2017

Copy link to clipboard

Copied

I set up a 10 page menu on the master page. All pages respond and link from the "Home"page but only the top six pages respond from all other pages, making it necessary to go back to the "Home" page to access these pages. I keep going back to the Master and re-setting the hyperlink but to no avail. Any advice?

Just have a look at this screenshot:

Screen.jpg

Obviously your slideshow/composition overlaps parts of your menu items. „Home“ to „Museums“ is working, „Vinyl Graphics“ to „Installation/Finishing“ seem to be dead. This is exactly the bounding box of this widget.

I assume, these menu entries are placed on a master page. Go to the master page and open the „Layers“ panel. Create a new layer on top of all other layers and drag your menu elements onto this new layer. Now the menus are placed above all other elements, what should fix your issue.

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Menu not responding

Explorer ,
Dec 13, 2017

Copy link to clipboard

Copied

I set up a 10 page menu on the master page. All pages respond and link from the "Home"page but only the top six pages respond from all other pages, making it necessary to go back to the "Home" page to access these pages. I keep going back to the Master and re-setting the hyperlink but to no avail. Any advice?

Just have a look at this screenshot:

Screen.jpg

Obviously your slideshow/composition overlaps parts of your menu items. „Home“ to „Museums“ is working, „Vinyl Graphics“ to „Installation/Finishing“ seem to be dead. This is exactly the bounding box of this widget.

I assume, these menu entries are placed on a master page. Go to the master page and open the „Layers“ panel. Create a new layer on top of all other layers and drag your menu elements onto this new layer. Now the menus are placed above all other elements, what should fix your issue.

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2017 0
LEGEND ,
Dec 13, 2017

Copy link to clipboard

Copied

Could you give us a link? You can publish your website temporarily for free using the „Publish“ button top right in Muse‘s application window, and choose „Businesscatalyst“.

In most cases, problems like yours are simply layering issues: There might be a (transparent) element overlapping the menu, so your clicks don‘t reach the menu buttons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Explorer ,
Dec 13, 2017

Copy link to clipboard

Copied

Here is link--temporary site is just set up on catalyst at the moment

Home

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
LEGEND ,
Dec 13, 2017

Copy link to clipboard

Copied

Just have a look at this screenshot:

Screen.jpg

Obviously your slideshow/composition overlaps parts of your menu items. „Home“ to „Museums“ is working, „Vinyl Graphics“ to „Installation/Finishing“ seem to be dead. This is exactly the bounding box of this widget.

I assume, these menu entries are placed on a master page. Go to the master page and open the „Layers“ panel. Create a new layer on top of all other layers and drag your menu elements onto this new layer. Now the menus are placed above all other elements, what should fix your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Explorer ,
Dec 13, 2017

Copy link to clipboard

Copied

Thanks YOU so much for the advice.

It worked by dragging the layer with MENU to the top layer.

This is my first attempt at a website and I have a lot to learn.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0