Menu's in Muse

Community Beginner ,
Dec 14, 2019 Dec 14, 2019

Copy link to clipboard

Copied

I haven't used Muse since 2017, and an old client wanted to revise a website I did a while back. I added a new page, but it is not showing up in the menu. As I remember, when you added a page in the thumbnail it automatically added it to the menu. Has something changed? I have the lastest version of Muse via the Creative Cloud.

TOPICS
Bugs

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

With me happens to export the entire site and fail to display the page "WHO ARE" - only this page, the others appear normally. It also gives an error in In-Browser Editing saying that the editor could not read the website Manifest file sent on the FTP host. Why is it that only my child page "ABOUT US" cannot be loaded after export and gives ERROR 404 (not found)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

LATEST

@stevebruem: No, nothing has changed in this respect. Perhaps the menu widget is set to "manual".

@BrazilMuse: Your issue isn't related to this one. Please stick to your other thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines