Microsoft Edge dropdown background not working

New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Working on a website and the "Technology & Services" drop-down doesn't display the translucent black background that it displays on chrome, firefox, and safari browsers.

www.perf.com

Any information will be helpful

Views

700

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Aug 09, 2017 Aug 09, 2017
the file works fine at my end... top browser is edge, bottom is firefox 54I would assume the issue is caused at your host server

Likes

Translate

Translate
Adobe Community Professional ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

is this related to an adobe program?  eg, dreamweaver, animate etc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Sorry I thought I was in a Adobe Muse forum....so Adobe Muse

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Suite forum to specific Program forum... Mod]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Search http://www.microsoft.com/en-us/default.aspx to find help with Edge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

How is Microsoft's home page supposed to help me with understanding the issue between muse and edge???

Is there a Muse (Adobe) Technical support member in theses forums?

This is where Adobe support sent me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

[moved to muse forum]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 02, 2017 Aug 02, 2017

Copy link to clipboard

Copied

Hey TalentDaGawd,

Apologies for a little confusion happened above. However, I am a Muse tech from Adobe staff and will be glad looking into your issue.

However, I am a Muse tech from Adobe staff and will be glad looking into your issue.

I saw your issue and yes figured out the drop-down composition is not stretched to browser width on contrary it's going well on Chrome and other browsers.

Very strange, can you please make a very small new file with just your menu setup and attach it here via Dropbox or Creative Cloud so I can look into it?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Thanks for any help

Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Hey,

It's strange that after publishing it on business catalyst - MuseTest-Home views fine on all the browsers.

Can you also do the same and see if it works on business catalyst?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Seems to work just fine...my original is not showing the black backdrop just the original lettering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Can you please share it with me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

BUMP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

the file works fine at my end... top browser is edge, bottom is firefox 54

I would assume the issue is caused at your host server

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

on the actual site now I created a work around for the issue for the time being

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

LATEST

Would you mind sharing the workaround, please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines