Mijn contact formulier werkt niet meer door php update

New Here ,
Feb 11, 2019

Copy link to clipboard

Copied

Beste mensen,

Door een update van php bij een provider van een klant van mij doen de formulieren het niet meer. Het blijkt dat die alleen werken met php 5.3 of lager?? Heeft iemand hier een oplossing voor. Kan je ook ergens andere formulieren vandaan halen die wel werken met php 7?

gr Annemieke

Views

201

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Feb 14, 2019
Nancy OShea Adobe Community Professional , Feb 14, 2019
Muse scripts don't work with PHP 7. Replace your current form and script with an embedded form from Wufoo.com.   Their forms are processed by their servers, not yours.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 14, 2019

Copy link to clipboard

Copied

Muse scripts don't work with PHP 7.

Replace your current form and script with an embedded form from Wufoo.com.   Their forms are processed by their servers, not yours.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more