missing files error

Participant ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Hi still have problems on www.filippocentenari.it

when loaded  the message Missing Files comes up.

Always on Iphone- Chrome and Safari

On a Pc sometimes.

The web site is uploaded via Muse on the FTP.

Already changed the  key in XML file appPrefs.xml

cannot update to new version of Muse because it will break my design completely !

PLEASE HELP

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Here, the alert isn’t shown, when visiting your site. Maybe it is in fact a cache issue on your machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

strange because on my Iphone 6 there is this warning

cache cleared...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Hi,

Thanks for reporting.Please see if below links helps you in resolving the issue.

Some files on the server may be incorrect or missing

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

ALREADY SEEN THE  PAGE YOU SUGGEST

I ALSO MODIFIED THE XML FILE

NO RESULT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Did you modify the xml file while Muse was closed? Because this file is a preference file, it will only be loaded, when Muse is launched.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

sure!

the file has been modificed and Muse was closed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

LATEST

If you have any third party widgets, or external HTML code, can you try deleting them one by one to see if that helps?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines