Missing images

Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Hi.

I have some images missing from my Muse site when viewed in a browser, but they are all showing in Muse, and in the preview. 

How can I fix the issues please?

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

  • Can you give us a link?
  • Could you please delete all unrelated pages (to reduce file size), save this .muse file under a new name, upload it to Dropbox or a similar file sharing service and post the download link here. Then we’ll have a closer look.

 

In most cases this issue arises, when images aren‘t named correctly (special characters). Please make sure, that your images file names (a) include a file extension (.jpg, .png) and (b) make no use of special characters (ö, ä, ß, /, …) or blanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Thank you. I've uploaded the two pages mostly affected: https://www.dropbox.com/preview/For%20adobe%20to%20investigate.muse?role=work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

The file, which you have placed into your Dropbox aren’t accessible here.

The alert: "You have to have a Dropbox business Account to access the files."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

All of the images were on our site yesterday, I made an update to a URL and re-published but no file extensions etc were changed. If dropbox isn't working, what else can I use please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

You Google account wants a verification from me. They will never get it! 🙂

 Why should I contact Google and send them data?

Is it THAT difficult, to give us a working download link? We don’t need access to your Dropbox or Google Drive account, give us simply a download link of the .muse file.

Did you perhaps try CC Files, which you can access via your CC Desktop App (Tab "Files")

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

A Muse file isn't necessary.  Simply post a URL to your online site where images are not displaying.   It's probably related to blocked mixed content.  

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Thank you: business-money.com. I've tried to re link the missing images. Some are now showing others are not. But all are showing in Muse before I publish?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

I've uploaded to Dropbox and Google drive. The URL is business-money.com. I've relinked several missing images. Some are now showing. Others are not. But the same process was followed. For the missing ones there is simply blank space. Not box and cross to show images are missing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Yes, Nancy, I already asked this. Please feel free to read my first posting. But nevertheless: There may be  other reasons for this issue. Therefore I mentioned both ways – link and .muse file – to find the reason. But we have nothing. No link, no file … So I think, you can‘t say, that a .muse file isn‘t necessary. I know lots of reasons, why the file may reveal the reason for this problem.

 

And again, Business_Money: Your download files can’t be accessed. I tried to tell you, that we only need the link to the file not access to your Google or Dropbox accounts. Please learn, how to create a download link. Dropbox and Google  provide a user help. And: There is a file sharing possibility built into Creative Cloud. Use the "Files" tab in your CC Desktop App. But I am repeating myself …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Having a look at your link "business-money.com" we can see

  • that some images appear/disappear breakpoint-wise,
  • smaller breakpoints are completely mixed up,
  • some images shortly flash up and disappear,
  • and – what is unrelated to the issue, but nevertheless quite critical – your site called "Business Money" is not secure (no https)

That means: There is probably no server side content blocking in the game, but very likely many heavy layout issues.

In consequence we unfortunately can’t say anything without having a look at the .muse file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

We are aware of the https issue and are actually having a whole new site built. I've uploaded two of the Muse pages to Google Drive: https://drive.google.com/open?id=1K6iBHgefveBulyvEfTu809lDvfvZsYD3. Does this work ok?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

It doesn’t help, if you upload your link again and again. It doesn’t work!

Try this:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

You advised that the Dropbox link didn't work. I wasn't aware that you had any problems with Google Drive. I will try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

… but I wrote here, that your Dropbxx and Google link are not usable. Just read!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

My apologies, I am not a techie. I'm just tasked with trying to fix a problem. Both previous links were to share the files not access my accounts so i really don't know why they won't work. I've opened a new, personal DropBox account and hopefully this link will!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Poooh! This is really heavy! There are so many layout issues, that I’d like to say: "Learn, how to use Muse, before starting to layout again (but this unfortunately wouldn’t make sense, because Muse is "End of Life"). Here only some of the issues:

  • misplaced elements
  • wrongly defined scaling behaviour,
  • unnecessary breakpoint,
  • and, and, and

Look at this sample file and tell us how it works. I modified it really quick and dirty, but if you have only a tiny idea, how Muse is working, you should get along with it: https://www.dropbox.com/s/flfqn5700iebzxc/For%20adobe%20to%20investigate_MOD.muse?dl=1

I omitted the text/image elements within the three colored rectangles. This of course can be done, but I think, you won’t succeed regarding your actual knowledge of responsive layout.

 

Here some links, which may help too: 

https://community.adobe.com/t5/Muse/weird-empty-space-on-the-right-in-mobile-breakpoint/td-p/9628723

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Ok, thank you for your help. I realise the site has not been created property and I am addressing this by having a new one built. But in the meantime I just need to restore the missing images. They were all showing correctly on Tuesday morning. I went into the site to add a URL and when I tried to close it MUSE crashed. When later re-published the images on the site vanished, despite being being visible just the same in MUSE as they were before the crash. It's a quick fix I'm looking for while I await the new site. If you can help I really would appreciate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

LATEST

Then I’d try this:

  • Don’t Publish you site, but Export it to HTML. (–> File menu/Export as HTML …)
  • Test the exported data in your browser and
  • Use a FTP application to log into your web space, delete all files and upload the exported files to your domain. At least it did with the revised version of the file you sent me via Dropbox.

This should work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines