Mobile menu not showing correctly

Engaged ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Hi Again

Please can anyone shed some light as to why a mobile menu would be showing incorrectly even when it is placed on a separate top layer?

Its a 3rd pary Widget from Muse for You, I contacted John who fixed it by switching other items to different layers, but I have re-done the site and same issue occurs and need to know why its happening rather than just trying to switch items to different layers without reason.

Site is here Home

Thanks

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Engaged , Apr 30, 2018 Apr 30, 2018
No, there isn't its not that simple sadly. John has come bak to me and its somethig to do with the widget inheriting properties from layers. Will have to have a play around

Likes

Translate

Translate
Adobe Community Professional ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

It must be covered by some elements on top.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

LATEST

No, there isn't its not that simple sadly. John has come bak to me and its somethig to do with the widget inheriting properties from layers. Will have to have a play around

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines