Highlighted

Mobile site not matching Muse

Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

My mobile site has text where is shouldn't be on two of my pages. This just showed up this week and I haven't messed with these pages prior my taking over the web site development.

Below are screenshots from my phone.

Screenshot_2018-03-16-12-20-40.png Screenshot_2018-03-16-12-43-15.png

Here's a screenshot from my computer in MUSE.

Screenshot (5).png

And this is how the mobile site looks on my computer.

Screenshot (4).png

The contact information should not be on these pages. It's on a different page and has somehow started showing up on these two pages.

Any help would be greatly appreciated.

Figured it out!

Before I deleted the pages, something told me to dig just a little deeper. I pulled the mobile side up on my computer. I noticed when I hovered over the hyperlinks to the messed up pages, it wasn't leading to the mobile side. They hyperlinked to the desktop side.

So, I checked in Muse, and sure enough, the hyperlinks led to the desktop side. Changed those to the mobile side and checked on my phone. All working as it should.

Thanks for your help and patience, Günter.

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mobile site not matching Muse

Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

My mobile site has text where is shouldn't be on two of my pages. This just showed up this week and I haven't messed with these pages prior my taking over the web site development.

Below are screenshots from my phone.

Screenshot_2018-03-16-12-20-40.png Screenshot_2018-03-16-12-43-15.png

Here's a screenshot from my computer in MUSE.

Screenshot (5).png

And this is how the mobile site looks on my computer.

Screenshot (4).png

The contact information should not be on these pages. It's on a different page and has somehow started showing up on these two pages.

Any help would be greatly appreciated.

Figured it out!

Before I deleted the pages, something told me to dig just a little deeper. I pulled the mobile side up on my computer. I noticed when I hovered over the hyperlinks to the messed up pages, it wasn't leading to the mobile side. They hyperlinked to the desktop side.

So, I checked in Muse, and sure enough, the hyperlinks led to the desktop side. Changed those to the mobile side and checked on my phone. All working as it should.

Thanks for your help and patience, Günter.

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 16, 2018 0
LEGEND ,
Mar 16, 2018

Copy link to clipboard

Copied

Your layout seems to be completly messed up (definitely not by Muse; guess, there is another culprit )

No chance to fix this without having a look at the .muse file.

Please share the .muse file with us, following these instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
Community Beginner ,
Mar 16, 2018

Copy link to clipboard

Copied

Oh, I'm sure there's a mess-up somewhere, just not sure where. I've only changed some times and names on the pages. I'm not the only one with access to edit the site so.. I deleted pics, etc from the original file, but kept the messed up pages and saved as a new project.

Anyway, here's the link (hope I did it right)

https://adobe.ly/2Iw4slJ

Thanks in advance.

Brandon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2018 0
LEGEND ,
Mar 17, 2018

Copy link to clipboard

Copied

I don’t see a real problem.

You only have to

  • reposition the elements correctly in smaller breakpoints.
  • place the elements to master or layout page – just where they belong (for example the form widget)
  • set resizing options (for example the black rectangle at the top of the page) accordingly and breakpoint-wise.

And, please believe, it definitely wasn’t Muse, who mixed up this site!

A little hint, because you told us, that you „aren’t the only one with access to edit the site": Don’t let somebody modify your .muse file, who has on idea at all, what he is doing. Responsive web design isn’t print design, where you can scatter images, text and whatever else just like on a pin board. Print design is static. elements stay, where you placed them. Responsive web design is dynamic. Every element influences the other ones. Therefore somebody, who is poking in a Muse project, should know, what he is doing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 1
Community Beginner ,
Mar 17, 2018

Copy link to clipboard

Copied

Günter, I want to thank you for helping me with this. I know it's human error somewhere. There are two of us ho have access to the site. I may have unknowingly changed something when changing dates/times.

The problem with the "phantom contact" is it doesn't show up if you look at it through "preview in web browser" on the computer. It only shows up when viewing the site with a phone.

I'm starting to think the simplest thing to do is delete those pages and create new ones. I'd love to figure out what's causing this, but sometimes throwing out the product and starting new is the easiest plan of action.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
LEGEND ,
Mar 17, 2018

Copy link to clipboard

Copied

No idea, what you mean with „phantom contact“.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
Community Beginner ,
Mar 17, 2018

Copy link to clipboard

Copied

These two screenshots from my phone. You can see contact us information. This is what I meant by "phantom contact".

InkedScreenshot draw.jpgInkedScreenshot draw 2.jpg

On the mobile pages, we have a separate contact page. Therefore, this information shouldn't be on these pages. I don't know where this is coming from. I've looked at the layers, widgets, states, etc. and can't find anything that would be causing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
LEGEND ,
Mar 17, 2018

Copy link to clipboard

Copied

  • Go to your master page, where the contact form is placed.
  • Got to the breakpoint(s), where you don’t want to show this contact form.
  • Select the contact form.
  • Right click onto it and choose the command „Hide in this Breakpoint“.
  • Done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
Community Beginner ,
Mar 17, 2018

Copy link to clipboard

Copied

Günter, again thanks for all your help.

I tried following your instructions but the contact form is on the Contact master page. The problem is on two child pages of the Home master page.

However, going back and forth between my phone and Muse, I noticed the header and footer are also not displaying correctly(tabs not showing in header or footer, other things in footer).

So, at this point, I think it would be best to delete the pages and rebuild them from scratch.

Again, thanks for all your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
LEGEND ,
Mar 17, 2018

Copy link to clipboard

Copied

You may do it, but the better way is, to learn how responsive design and footers are working!

Here you find many tutorials: https://helpx.adobe.com/support/muse.html

Additionally, you may share your corrected(!) .muse file again, and tell exactly what is wrong in your eyes. Then we will see. Take your time, I will have a look again tomorrow!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0
Community Beginner ,
Mar 17, 2018

Copy link to clipboard

Copied

Figured it out!

Before I deleted the pages, something told me to dig just a little deeper. I pulled the mobile side up on my computer. I noticed when I hovered over the hyperlinks to the messed up pages, it wasn't leading to the mobile side. They hyperlinked to the desktop side.

So, I checked in Muse, and sure enough, the hyperlinks led to the desktop side. Changed those to the mobile side and checked on my phone. All working as it should.

Thanks for your help and patience, Günter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2018 0