Highlighted

Mobile swipe feature for slideshow is being finicky

Community Beginner ,
Apr 04, 2018

Copy link to clipboard

Copied

Hello! Im having an issue with the swiping feature for my slideshow when i use it on mobile. When I swipe, it seems to drag the whole page with it in certain breakpoints.. It looks like this: IMG 5006 - YouTube

here's a link to the muse file: Adobe Creative Cloud

thanks in advance for any help!!!

Hey jeanetted,

It seems this only happens on Apple device as it works fine in y Android.

The source of the issue seems to be a white gap which appears on the right-hand side of your site.

Please follow this doc - Eliminate extra spaces in Adobe Muse web pages which might help you get rid of this issue.

Hope this helps.

Regards,

Ankush

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mobile swipe feature for slideshow is being finicky

Community Beginner ,
Apr 04, 2018

Copy link to clipboard

Copied

Hello! Im having an issue with the swiping feature for my slideshow when i use it on mobile. When I swipe, it seems to drag the whole page with it in certain breakpoints.. It looks like this: IMG 5006 - YouTube

here's a link to the muse file: Adobe Creative Cloud

thanks in advance for any help!!!

Hey jeanetted,

It seems this only happens on Apple device as it works fine in y Android.

The source of the issue seems to be a white gap which appears on the right-hand side of your site.

Please follow this doc - Eliminate extra spaces in Adobe Muse web pages which might help you get rid of this issue.

Hope this helps.

Regards,

Ankush

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2018 0
Apr 05, 2018

Copy link to clipboard

Copied

Hey jeanetted,

It seems this only happens on Apple device as it works fine in y Android.

The source of the issue seems to be a white gap which appears on the right-hand side of your site.

Please follow this doc - Eliminate extra spaces in Adobe Muse web pages which might help you get rid of this issue.

Hope this helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2018 0