Highlighted

.mp4 not playing on iPad or iPhone

New Here ,
Nov 16, 2017

Copy link to clipboard

Copied

When publishing my site created through Muse the local hosted video plays fine on desktop, but blank on iPad or iPhone. I have tried various background widgets from downloadable Muse sites and also tried inserting my own .html code, unfortunaltey with still no success! 

Please help!!!.... I would appreciate any advice to resolve this issue.

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.mp4 not playing on iPad or iPhone

New Here ,
Nov 16, 2017

Copy link to clipboard

Copied

When publishing my site created through Muse the local hosted video plays fine on desktop, but blank on iPad or iPhone. I have tried various background widgets from downloadable Muse sites and also tried inserting my own .html code, unfortunaltey with still no success! 

Please help!!!.... I would appreciate any advice to resolve this issue.

Views

230

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2017 0
Community Beginner ,
Nov 16, 2017

Copy link to clipboard

Copied

I have the same issue, even tried javascript to initiate the autoplay feature but still doesn't work on iOS devices!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 1