Highlighted

Muse 2017.0.3 Alternative layout

Enthusiast ,
Jun 19, 2017

Copy link to clipboard

Copied

Hi, I've recently upgraded to Muse 2017.0.3 Is the buggiest version ever! I'd never had problems with Muse

I had to update a site and what I got

The first one: Muse lefts WYSIWYG capability, you need jedi force to guess how your texts and images will be compiled in CSS for phone layouts, below what I try to design
Captura de pantalla 2017-06-19 a las 8.19.34 p.m..pngCaptura de pantalla 2017-06-19 a las 8.19.40 p.m..png

And her what i get!

I did the test in a old iPhone 4s and 5s, as you see the text has different placement ( I try to did my best change the text size and break lines) But the difference is notable and could be critical if you only have the exact space relation between text and images. All element doesn't have the position what i planned for it, as you see the rice container doesn't have the line beneath it, the line is 7 or 10 pixels below. For me this is critical I`ve spent 6 hours in this when in the past version I only spent 20 minutes.

I used to copy from desktop site to phone site, just adjust some elements and 123 ready! Now is a total nightmare, I don't know why but all elements has some weird spaces that affects the width from layout, I HAD to do all the site again, relink the images and create a new text boxes.

IMG_2158.jpgIMG_2159.jpgIMG_2160.jpg

Is that enough? No!

When I try to open another site, save, or change the layout view, the program freeze (It's looks like when you open a dialog window you can change the windows or open the menus but everything is deactivated)

Belive me If you haven't update yet, please DON'T DO IT this version is terrible!

A Fix? I don't think so!

There is a way to go back to Muse 2015?

Views

715

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse 2017.0.3 Alternative layout

Enthusiast ,
Jun 19, 2017

Copy link to clipboard

Copied

Hi, I've recently upgraded to Muse 2017.0.3 Is the buggiest version ever! I'd never had problems with Muse

I had to update a site and what I got

The first one: Muse lefts WYSIWYG capability, you need jedi force to guess how your texts and images will be compiled in CSS for phone layouts, below what I try to design
Captura de pantalla 2017-06-19 a las 8.19.34 p.m..pngCaptura de pantalla 2017-06-19 a las 8.19.40 p.m..png

And her what i get!

I did the test in a old iPhone 4s and 5s, as you see the text has different placement ( I try to did my best change the text size and break lines) But the difference is notable and could be critical if you only have the exact space relation between text and images. All element doesn't have the position what i planned for it, as you see the rice container doesn't have the line beneath it, the line is 7 or 10 pixels below. For me this is critical I`ve spent 6 hours in this when in the past version I only spent 20 minutes.

I used to copy from desktop site to phone site, just adjust some elements and 123 ready! Now is a total nightmare, I don't know why but all elements has some weird spaces that affects the width from layout, I HAD to do all the site again, relink the images and create a new text boxes.

IMG_2158.jpgIMG_2159.jpgIMG_2160.jpg

Is that enough? No!

When I try to open another site, save, or change the layout view, the program freeze (It's looks like when you open a dialog window you can change the windows or open the menus but everything is deactivated)

Belive me If you haven't update yet, please DON'T DO IT this version is terrible!

A Fix? I don't think so!

There is a way to go back to Muse 2015?

Views

716

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2017 0
Enthusiast ,
Jun 19, 2017

Copy link to clipboard

Copied

Update...

The forms don't work! it has a width problem too

Captura de pantalla 2017-06-19 a las 9.11.26 p.m..pngIMG_2161.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2017 0
Most Valuable Participant ,
Jun 19, 2017

Copy link to clipboard

Copied

XacirD  wrote

There is a way to go back to Muse 2015?

yes as long as you keep a copy of the old .muse then just install an old version

Screenshot (19).png

the file you are showing has not had the changes saved

Screenshot (20).png

save as a new copy with something like 2017 in the file name... "kowloonwebnew2017" this keeps the old .muse file in tact as a backup

p.s, don't use emulators... a real device | phone is the only way to prop test your site

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2017 1
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

Do you know if the previous version can open the 2017 file? I don't keep the previous .muse file

Is the same, saved or not, the problem still here, there is no diference

The project was tested in a phone! No emulators!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Most Valuable Participant ,
Jun 20, 2017

Copy link to clipboard

Copied

XacirD  wrote

Do you know if the previous version can open the 2017 file? I don't keep the previous .muse file

no... once you save over the top you have changed the build # for good

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

I've rescued the old file via "time machine" and I'm downloading the Muse 2015 version... I let you know what happen!

Another issue is:

I've try to upload the file to business catalyst, I'd thought maybe my server isn't 100% compatible with Muse, and...
IMG_2162.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Most Valuable Participant ,
Jun 20, 2017

Copy link to clipboard

Copied

press [ctrl] + [f5] to clear the stored files from your browser back to the old build

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

In a phone? I've closed safari, and turn off the phone and the problem still there!

I don't know if Muse has some conversion problems with old files, this verso really suck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
LEGEND ,
Jun 20, 2017

Copy link to clipboard

Copied

In your iPhone's setting under "Safari" you can delete history and browser data.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 1
Most Valuable Participant ,
Jun 20, 2017

Copy link to clipboard

Copied

you didn't say phone but yes they offen allow you to clear the cache without resetting everything

How to Empty Cache in Safari for Mac OS X

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

The cache is empty, the problem still there anyone can test it in android?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Adobe Community Professional ,
Jun 20, 2017

Copy link to clipboard

Copied

Maybe this thread is for you as well? Re: Files on the server are missing or incorrect solution not working

If you tell us the website we can check on ANDROID as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 1
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

I'm working in a new document in Muse 2017... I'm coping from the old file with problems to a new one, the preliminary test are Ok... Let me finish to test it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Jun 20, 2017

Copy link to clipboard

Copied

Hi XacirD,

The error "some files on the server are missing" usually comes if you upload a different version of the site on top if your current version.

To overcome this you will have to use "upload all files" option while uploading the site which replaces the complete site by new/old version.

Please try the above-suggested workflow and let us know if helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Adobe Community Professional ,
Jun 20, 2017

Copy link to clipboard

Copied

Just in case: watch out for this "true-false" stuff from the other thread I mentioned. The last answer (marked as correct) seems to be very important, if this is even your case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Jun 20, 2017

Copy link to clipboard

Copied

Hey Uwe,

Looks like you have missed copying the link.

Can you please repost it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Adobe Community Professional ,
Jun 20, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
LEGEND ,
Jun 20, 2017

Copy link to clipboard

Copied

Are you sure Uwe​, that this is the correct link?

I think, you mean this one: https://helpx.adobe.com/muse/kb/files-on-server-missing-incorrect.html

But pay attention! The link for macOS, which is given there, won’t work in the way, it is written down here!

The link "macOS: Library > Preferences > Adobe > Adobe Muse CC > 2017.0" This will lead to … nowhere, because thist is not a valid path in macOS!

You can find the file in question easy, if you go to the Finder, open menu "Go/Go to folder …" and give in:

~/Library/Preferences/Adobe/Adobe Muse CC/2017.0/appPrefs.xml

Best way: Copy the path from here. And don’t forget the "~" at first place!

Now open this file in "TextEdit" and change

<key>SuppressMissingFileError</key>

<false/>

to

<key>SuppressMissingFileError</key>

<true/>

After this don’t forget to re-publish your site, because this modification changes the code of the output files.

As it is possible, that an older version of your site still resides in the browser cache, clear the browser cache before further testing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Adobe Community Professional ,
Jun 21, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/G%C3%BCnter+Hei%C3%9Fenb%C3%BCttel  schrieb

Are you sure fotoroeder , that this is the correct link?

I think, you mean this one: https://helpx.adobe.com/muse/kb/files-on-server-missing-incorrect.html

But pay attention! The link for macOS, which is given there, won’t work in the way, it is written down here!

The link "macOS: Library > Preferences > Adobe > Adobe Muse CC > 2017.0" This will lead to … nowhere, because thist is not a valid path in macOS!

You can find the file in question easy, if you go to the Finder, open menu "Go/Go to folder …" and give in:

~/Library/Preferences/Adobe/Adobe Muse CC/2017.0/appPrefs.xml

Best way: Copy the path from here. And don’t forget the "~" at first place!

Now open this file in "TextEdit" and change

<key>SuppressMissingFileError</key>

<false/>

to

<key>SuppressMissingFileError</key>

<true/>

After this don’t forget to re-publish your site, because this modification changes the code of the output files.

As it is possible, that an older version of your site still resides in the browser cache, clear the browser cache before further testing.

Hi Günter Heißenbüttel, thought about "my" thread because of this "close muse before you start to change from false to true in your appPrefs.xml". I also found an easy way to look for the Library, if, you click Go To and click ALT, the needed folder appears between Benutzerordner and Computer (German Version).

How do I get this: ~?

BTW without corrupting this thread – how come that muse on my side has set this to TRUE by default and on some machines out there it is set to FALSE? I did not change anything in my files, just updated muse from the CC panel.

What do you think, do users "wrong"? Or is this better for a new thread/private message?

Thanks in advance and for all your help all time

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0
Enthusiast ,
Jun 20, 2017

Copy link to clipboard

Copied

Thanks for your help!

http://www.kowloongroup.com

I fixed it, what I did?

Mobile and desktop site

First I've opened a new site, and copied the elements from the old site (converted from 2015) to the new one, first the phone layout, no problem was there, I tested it in Catalyst with no issues, all Ok

Second what I did was the same but in the desktop site, with no issues.

Now the site is ok and no Issues!

What was my preoccupation? The layout change! I don't know if Muse 2017 has some issues from 2015 phone layouts, It was a total nightmare and lost time... I don't know what was the causes from this, a program mistake, a corrupt file, a scroll motion issues (I removed all instances in the new file version) or bad luck!

Thanks for your help!

P.s. The catalyst issue was irrelevant to me, because I only want to fix the layout change!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
LEGEND ,
Jun 21, 2017

Copy link to clipboard

Copied

  1. The "SuppressMissingFileError" item is set here on my machines to "False" initially. Perhaps you already changed it? This xml file is a "Preference", which normally won’t be touched by a system update.
  2. "Library" folder: Nice find! But: The library item appears on holding "Shift" and not "Alt" on my (Sierra) machines.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 1
Adobe Community Professional ,
Jun 21, 2017

Copy link to clipboard

Copied

With SHIFT my system reveals "Startvolume auf dem Schreibtisch auswählen" - it replaces "Übergeordnete Ordner".

But good to know anyway.

Still on Yosemite OS X 10.10.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 0