Muse 2017.1 has broken site - elements not visible/misaligned

Participant ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hi,

I am currently working on a site; a test version of the site pre-2017.1 update can be seen here: Jericho Coffee Traders

After updating Muse to 2017.1 whenever I view a page in my browser to test, page elements are either out of place or simply not visible at all. See screenshot below of the homepage now to compare with the test site:

Homepage example.jpg

I haven't changed anything within the site, and have also tried re-applying the same pinning/sizing attributes to see if they work, but to no avail.

Can anyone shed any light on what is causing this, or if it's a known issue with the new update?

I can post more images of the pages if requested.

Many thanks,

-Niall

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hey Niall,

Very strange!

Can you please upload this site to a new Business Catalyst link and share it with us so we can compare the codes of both.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

I see it like this:

Bildschirmfoto 2017-08-24 um 00.08.29.png

What´s wrong with it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

fotoroeder  User has posted a screen shot in which you can see right-hand space is blank, unlike the one we see on his live site.

According to OP, they are getting the blank space in preview after updating the Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

ankushr40215001​ Thanks for your reply. I have created a new Business Catalyst site for the 'broken' version.

Old site: Jericho Coffee Traders

New site: Jericho Coffee Traders 2017.1

Since posting this question I have discovered that re-creating the elements from scratch using 2017.1 will make them work. This is a workaround, but means a lot of extra work so I am hoping for a solution before I begin doing that across the website. It appears that on my site only state buttons and compositions (lightboxes in my case) are effected.

I also tested another site which didn't have this issue, but did suffer from some weird spacing issues, though if this persists I will post another thread for it.

Many thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hi,

I have the same problem since I updated to 2017.1 version.

Now on my site, when I preview in the browser, is everything wrong. Elements are one over each other, don´t move correctly, some 3rd party plug-ins are OK in one breakpoint, but in others not in function.

I also ask for advise what to do.

Thank you Lubomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Please reduce your site to one page till which you can see the issue and save it with a different name so the older version is still there.

Attach both the version of files and send it to us for further investigation.

For sharing the muse file you can upload it to Dropbox or WeTransfer and send it across to me in a private message.

A private message can be done by clicking on my username and choosing "'message" option.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Same problem.

Elements on the page have shifted. See screenshot.

Screen Shot 2017-08-24 at 10.55.55 AM.png

Have tried reverting back to the old Muse version, but unfortnately I saved the website file in the new one, so can't go back now.

Is there any way I can fix this on my side? Can't afford to wait for an update from Adobe...

Please and thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Wow!! exact same thing happen to me

i am maintaining a company site i built few month ago

and need to update something so i open it in the new muse and when exporting the inline state button and the text within where all over the place.

whats weird is that when i create a new state button it works fine, only with the old objects thing went crazy.

needless to say i revert to the older version

what leads me to the question, can i have both 2017 & 2017.1 together ?

from my experience its not possible

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

ZivoDesign  wrote

can i have both 2017 & 2017.1 together ?

yes but if you convert the .muse file and save it over the top then the old version it will not be able to open or edit it anymore... you need two versions of your Muse file to work in this way

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

ZivoDesignUssnorway​ Assuming you mean two versions of Muse itself(?) you can't have an old release of Muse 2017 as well as 2017.1 - you can install a Muse 2015 release (or older) alongside 2017.1 but you lose any features/bug fixes added in the interim between releases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

According to Dani's latest video, you can download the older version, rename it, and download the new version. Then you have 2 versions of Muse on your machine, and can run the Muse file on the older version (assuming you haven't saved it in the new one).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

what file need to be renamed?

can you share a link to the video?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

On the Adobe Muse Facebook group. Latest video, towards the end

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

the update has shot the website header so that to align it somewhat properly and show the page properly for the moment i have re-aligned the header thing as shown in screen shot

Screen Shot 2017-08-24 at 10.07.00.png

and also i can't get rid of those black edges in one of the verticals, i've tried everything, but thankfully they show up in the browser as white

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

I am having the exact same problem. I open a site that I had created in the previous version and when I make changes and upload via FTP the content on the pages slides up behind the header. I have to go back in to the master page and move the header down to around 250 px to get it so the content on the pages is below the header. On some pages this really messes with the design. And the worst part is that you can't see it until you upload it. PLEASE FIX THIS!

I just had to go back to the previous version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

exactly the same and of course after i realised and went back to the previous version i lost all the work i had done---

will adobe fix it and when they do will they let users know so they can upgrade safely???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Hello All,

many appologies for troubles, this isn't expected.

However, we have done a little research on this issue and it is observed that the customers who have a header designed in master page and it has an element  (rectangle in our cases ) that is pinned to top and resize property set to “Stretch to browser width”, are facing this issue.

Workaround-

i. Unpin the content in the master page or remove “stretch to browser width” property

ii. Or Create an invisible rectangle and place it in the master page in such a way that it overlaps the header content and the body area.

Please try any of the above two suggestions and validate if they work for you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

ankushr40215001​ Thanks for the suggestions, but the site I am working on doesn't use a master page, let alone one with a rectangle/element for the header, so I cannot action either of the suggestions.

Thanks,

-Niall

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Hey Niall,

Sorry for the confusion.

Your issue of elements disappearing after preview is still under investigation.

Till now I have found that the state button is not showing up if a stroke is applied to it.

Will get back to you shortly.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

I am having the same alignment problems described by users above and would like to install previous version of Muse while the issue is solved. I'm not able to install previous versions of any apps. Any suggestions as to how to install previous version of Muse? Screenshot 2017-08-24 12.04.44.png

Thanks,

Jahfre

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

jahfrec82690000​ Scroll down to the 'find additional apps' section and use the blue dropdown text on the right to select 'previous versions'.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

@ncw92 Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Hi,

I tried both approaches, but it doesn´t help. Everything is wrong the same way.

Lubomir

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2017 Aug 25, 2017

Copy link to clipboard

Copied

Thanks for the work around but are you going to fix this? I just went back to the previous version. I have more than 50 sites online and if I have to do this on every site, we are talking some substantial time here. I will stick with the previous version until I hear that this issue has been fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines