Highlighted

Muse 2017.1 not publishing

Participant ,
Sep 05, 2017

Copy link to clipboard

Copied

It is with great frustration and pain that I write this.

Muse has been a source of frustration and despair over the last number of updates, in the last 3 updates there has only been one update where everything worked flawlessly,

Once again I updated yesterday to 2017.1 and I am having the same problem when I updated from 2016. 

Simply - Publishing no longer works as it used to. I have been staring at my screen for a good 10 min now and decided to write this article while I wait.

Capture2.PNG

It would be such a relief to publish an update and everything works as it should. 25 min and counting. This is just not publishing.

What ever it is.. it's broken again. I'm not even angry anymore, I just feel so jaded by now. Every time there is an update. I'm thinking ok so whats going to break this time?

I'm soooo tired of having to complain. I  really wish I could write a long letter saying how impressed I am.

But it simply would be a lie.  Now I'm going to waste another 2 days trying to figure out why this site is no longer publishing. Will have to go through all the effort of

removing muse. and reinstalling the previous version.

This is so lame. But yeah.

based on the last couple of updates what could you expect.

Anyone else having issues with the most recent update?

Any hints? any tips?

Im lucky, Re installing the previous version was speedy. and I do have ample backups of my site. So. No harm was done.

Just wasted 4 hours that's all.

Really guys. Get up to speed..

Views

446

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Muse 2017.1 not publishing

Participant ,
Sep 05, 2017

Copy link to clipboard

Copied

It is with great frustration and pain that I write this.

Muse has been a source of frustration and despair over the last number of updates, in the last 3 updates there has only been one update where everything worked flawlessly,

Once again I updated yesterday to 2017.1 and I am having the same problem when I updated from 2016. 

Simply - Publishing no longer works as it used to. I have been staring at my screen for a good 10 min now and decided to write this article while I wait.

Capture2.PNG

It would be such a relief to publish an update and everything works as it should. 25 min and counting. This is just not publishing.

What ever it is.. it's broken again. I'm not even angry anymore, I just feel so jaded by now. Every time there is an update. I'm thinking ok so whats going to break this time?

I'm soooo tired of having to complain. I  really wish I could write a long letter saying how impressed I am.

But it simply would be a lie.  Now I'm going to waste another 2 days trying to figure out why this site is no longer publishing. Will have to go through all the effort of

removing muse. and reinstalling the previous version.

This is so lame. But yeah.

based on the last couple of updates what could you expect.

Anyone else having issues with the most recent update?

Any hints? any tips?

Im lucky, Re installing the previous version was speedy. and I do have ample backups of my site. So. No harm was done.

Just wasted 4 hours that's all.

Really guys. Get up to speed..

Views

447

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2017 0
Participant ,
Sep 05, 2017

Copy link to clipboard

Copied

Im lucky, Re installing the previous version was speedy. and I do have ample backups of my site. So. No harm was done.

Just wasted 4 hours that's all.

Really guys. Get up to speed..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
Sep 05, 2017

Copy link to clipboard

Copied

Hi Regardv,

We are very sorry to see you in this trouble, and are trying our level best to get all the bugs fixed ASAP.

Glad that you got it working with the previous version of Muse, however it will be very helpful for us if you can share your .muse file

updated with the new version.

This will help us further identifying the issue and eliminating them.

You can share your file with me in a private message as described here - https://forums.adobe.com/docs/DOC-8652.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2017 0
Sep 06, 2017

Copy link to clipboard

Copied

Thank you very much for you support and  providing us with your file.

Your site is best example for us to test how complex can a composition can be and how could we deal with it.

However, as your site is exporting fine with the previous version there might be something very simple which we need to take care.

Can i request you to share the same file you saved in previous version that is 2017.0.4?

We need to check out how export functioned with same set of elements then.

Appreciate your time and patience.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 0
Participant ,
Sep 07, 2017

Copy link to clipboard

Copied

Thanks the version I am running at present is. 2017.0.4.8 CL 805099 I will share the file that is working with this version and send you a link. thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2017 2
New Here ,
Sep 21, 2017

Copy link to clipboard

Copied

My website freezes while loading the thumbnails and i can`t do anything, i have to force to close the program.

My file is saved as 2017.1 (no, i dian´t save it in latest versions) so it does´t work if i open it in 2017.0.

I`ve been working on this website for weeks and i refuse to start from 0 and my client neither.

PLEASE SOME ONE HELP ME!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2017 0
Sep 22, 2017

Copy link to clipboard

Copied

Can you please upload your site on Business Catalyst and see if behaves similarly?

If still it does then, many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2017 0
Oct 18, 2017

Copy link to clipboard

Copied

The latest update to Muse is ready for download. This update addresses most of the issues reported since 2017.1. Please confirm these fixes as soon as you have had a chance to test them.

There is one new feature in the latest update, and it is a feature that will help you make a smooth transition to a next update allowing you to go back and use your files in a previous version of Muse in case it becomes necessary.

Automatic creation of a backup file after you convert files to the next version:

When you open an existing Adobe Muse file using the latest version of the application, file conversion takes place. Earlier, after the file conversion, when you saved your file, you were not able to open the file in an older version of Adobe Muse.

Now, when you open and save an existing file in Adobe Muse (2018.0), you see the following warning message:

If you click OK, a backup file is saved in the same location as your original file. You can use this backup file with the older versions of Adobe Muse.

Note: The backup file is created only for those files that are converted after you open the file using the latest version of Adobe Muse.

More details provided in this doc - https://helpx.adobe.com/muse/using/whats-new.html.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2017 0
Explorer ,
Sep 12, 2017

Copy link to clipboard

Copied

I'm running Muse 2017.1 on a fast spec Windows 7 PC and it takes me about 10 minutes to publish. The application goes unresponsive and then comes back a few minutes later to finish publishing the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Participant ,
Sep 18, 2017

Copy link to clipboard

Copied

yep. Im having the same issues, I managed to get it faster by removing google fonts widget and only using adobe webfonts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 1